On 02/13/18 05:43, Stephen Morris wrote:
> I am using a home plug device to get ethernet access across the home 
> electrical
> wires. The home plug device is provide 500 Mb/s, so having seen this thread 
> I've
> checked my ethernet configuration and like Terry is saying my settings have 
> auto
> negotiate unchecked and the link speed is set at 100 Mb/s and Half Duplex. I 
> have
> not explicitly set that configuration but what I don't know, because I haven't
> really taken any notice of it as I only use this connection as a backup to
> wireless, is whether or not those settings have always been there. I have 
> done any
> changes to the configuration since I set it up in F26. 

One can always use

ethtool <devname>     to determine what is available and what the current 
settings are...

This is the view from the Fedora side....

This is what the Fedora side it telling the outside world what the HW supports

        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Half 1000baseT/Full

This is what the device that the Fedora system is connected to is  saying what 

        Link partner advertised link modes:  10baseT/Half 10baseT/Full
                                             100baseT/Half 100baseT/Full

FWIW, I have never seen an advertised link speed of 500 Mb/s.

A motto of mine is: When in doubt, try it out

Attachment: signature.asc
Description: OpenPGP digital signature

users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org

Reply via email to