On 02/14/18 13:56, James wrote:
> On 02/14/2018 12:35 AM, Ed Greshko wrote:
>> On 02/14/18 13:06, James wrote:
>>> $ cat .config/mimeapps.list
>>> [Added Associations]
>> You have....
>> x-scheme-handler/http=firefox.desktop;mozilla-thunderbird.desktop;userapp-Nightly-FCZ06Y.desktop;
>> x-scheme-handler/https=firefox.desktop;userapp-Nightly-FCZ06Y.desktop;mozilla-thunderbird.desktop;chromium-browser.desktop;
>> x-scheme-handler/http=firefox.desktop
>> x-scheme-handler/https=firefox.desktop
>> in that file.
>> try deleting the first 2 and then restart T-Bird and try again.
> still no go... i dont get this at all. what else is there?

Yeah, I just tried using your file on my VM and it works fine for me.....

Well, at this point one thing I would do is create a new user on the system and 
it to start T-Bird and define a email account and test in a "clean" environment.

Oh, and one more thing before you do that....

Exit T-Bird
Start T-Bird
And then do the strace followed by clicking on the link.

Need to see if it ever reads the mimeapps file.

A motto of mine is: When in doubt, try it out

Attachment: signature.asc
Description: OpenPGP digital signature

users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org

Reply via email to