Mine are stock Fedora kernels, updated to the latest.

On Mon, 19 Feb 2018 21:44:09 +0800 Ed Greshko <ed.gres...@greshko.com> wrote:

> On 02/19/18 20:14, Turritopsis Dohrnii Teo En Ming wrote:
> > What are the patches that I can download and install to be protected
> > against the Meltdown and Spectre security vulnerabilities?
> 
> (Resend to List, oops)
> 
> Yes.  As long as you don't have kernel modules which were built with a 
> non-patched gcc.
> 
> ls /sys/devices/system/cpu/vulnerabilities/*

I get:

sys/devices/system/cpu/vulnerabilities/meltdown
/sys/devices/system/cpu/vulnerabilities/spectre_v1
/sys/devices/system/cpu/vulnerabilities/spectre_v2



> cat /sys/devices/system/cpu/vulnerabilities/*


I get:

Mitigation: PTI
Mitigation: __user pointer sanitization
Mitigation: Full generic retpoline

What do these mean, and what is the needed mitigation, if any?

Many thanks and best wishes,
Ranjan
_______________________________________________
users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org

Reply via email to