Folks,
  yesterday afternoon I started having some strange things occurring on my F27 system with MATE desktop.  First issue is that when I tried to logout it didn't, even though it prompted for logout.  What's interesting is that the "System" pulldown menu was missing the "Shutdown" option and the confirmation dialog only had 2 buttons, "Logout" and "Cancel". What happened after I clicked logout is that my session restarted all the apps I had running restarted, but now I had 2 volume control applets and 2 NetworkManager applets in the top panel.  I tried again, this time though the "Shutdown" option re-appeared in the "System" pull down menu.  However, my session restarted and now there were 3 volume control applets and 3 NetworkManager applets in the top panel.  I tried again, and again my session restarted with now 4 volume control applets and 4 NetworkManager applets. In each case so far there were only 2 buttons on the logout confirmation dialog. I tried again, but this time the logout confirmation dialog had 3 buttons, I clicked on logout and this time it finally did log me out.


The second issue is that now whenever I plug in an external USB drive I get a popup saying I'm not authorized to perform the operation.  This last issue is really annoying since it has always worked. I haven't changed anything so I have no idea what suddenly caused these problems to occur.

What's interesting about this last issue is that sometimes it does mount the drive when I login, however, if I unmount it, unplug it and plug it back in I get the "Not authorized to perform operation" message.

These 2 problems only occur on one of my 2 F27 systems running MATE.

Anyone know what might have changed and how do I fix it?

Any help is appreciated.

Thanks,
Paolo
_______________________________________________
users mailing list -- users@lists.fedoraproject.org
To unsubscribe send an email to users-le...@lists.fedoraproject.org
Fedora Code of Conduct: https://getfedora.org/code-of-conduct.html
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 
https://lists.fedoraproject.org/archives/list/users@lists.fedoraproject.org/message/4DHC2QGXUXFSVX3PFEYZPNP6T25OUWLA/

Reply via email to