On Tue, Nov 27, 2012 at 11:35:47AM +0100, Carlos Martín Sánchez wrote:
> Hi,
> 
> The migration is sequentially executed by the latest installed code, so you
> only need to install the latest version [1].
> Unfortunately the lowest version for wich we provide a migration path is
> 2.0.
> 
> You may want to contact C12G [2] and ask if they provide or can develop
> support for 1.4 migrations.

I think I may have misunderstood what you were saying.  I am now
thinking you are saying there are no official ways to upgrade from 1.4
to 2.x.  Okay.  However I did find this:
http://dev.opennebula.org/issues/415

I am assuming that, if the above script works, I can still do a 1.4 ->
2.0 and then a 2.0 -> 3.8 upgrade.

-- 
seth /\ sethdaniel.org
_______________________________________________
Users mailing list
Users@lists.opennebula.org
http://lists.opennebula.org/listinfo.cgi/users-opennebula.org

Reply via email to