Looks like CentOS has released an update to Docker.  The playbooks want to say 
that it should use it but there is another test that says it cannot use 
anything > 1.12.  

None of the variables allow over-riding this setting using the rpm packages.  
The only way I found to get this working is to modify
Adding this line to the openshift_to_docker_version:
        (3, 7): "1.13",

users mailing list

Reply via email to