Hi all,

   I am trying to install OPENSIPS 2.2 using YUM, I am using following link
to download the rpm.
http://yum.opensips.org/packages.php?v=2.2
<http://yum.opensips.org/packages.php?v=2.2>  

I am able to install opensips.
yum install opensips

Here is the version of OpenSIPS.

opensips -V
version: opensips 2.2.1 (x86_64/linux)
flags: STATS: On, DISABLE_NAGLE, USE_MCAST, SHM_MMAP, PKG_MALLOC, F_MALLOC,
FAST_LOCK-ADAPTIVE_WAIT
ADAPTIVE_WAIT_LOOPS=1024, MAX_RECV_BUFFER_SIZE 262144, MAX_LISTEN 16,
MAX_URI_SIZE 1024, BUF_SIZE 65535
poll method support: poll, epoll_lt, epoll_et, sigio_rt, select.
main.c compiled on 00:00:44 Jul 21 2016 with gcc 4.8.5

When I try to install the opensips-mysql module it is asking opensips 1.10 

apt-get install opensips-mysql opensips-tlsops

Error: Package: opensips-mysql-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.2.1-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.2.1-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
           Available: opensips-2.2.0-1.el7.x86_64 (opensips)
               opensips(x86-64) = 2.2.0-1.el7
Error: Package: opensips-tlsops-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7

Thank you in Advance.

Venkatesh 



--
View this message in context: 
http://opensips-open-sip-server.1449251.n2.nabble.com/OpenSIPS-2-2-YUM-Installtion-error-tp7604583.html
Sent from the OpenSIPS - Users mailing list archive at Nabble.com.

_______________________________________________
Users mailing list
Users@lists.opensips.org
http://lists.opensips.org/cgi-bin/mailman/listinfo/users

Reply via email to