I guess this is because of unmet dependency on libfreeradius-client2 -
that appears to have been replaced by
https://packages.debian.org/stretch/libradcli4 so I guess packaging
needs to update to reflect this.



On Wed, Aug 9, 2017 at 6:27 PM, Brian : <bri...@iptel.co> wrote:
> Hi List,
>
> Are the stretch packages ready for usage?
>
> When installing opensips-radius-modules from stretch (
> http://apt.opensips.org/pool/stretch//2.2-releases/o/opensips/opensips-radius-modules_2.2.5-1_amd64.deb
> )
>
> it doesn't install aaa_radius.so in modules - and if we test upgrade a
> jessie box to stretch it removes aaa_radius
>
> Is something else providing this now or is this a packaging problem.
>
> Thanks
> Brians

_______________________________________________
Users mailing list
Users@lists.opensips.org
http://lists.opensips.org/cgi-bin/mailman/listinfo/users

Reply via email to