Hi again,

Couldn't reproduce from here so far.

Are both systems 256 MB RAM?

Are you using a specific mirror that would cause this?


Cheers,
Franco

> On 12 Oct 2016, at 7:17 PM, Franco Fichtner <fra...@opnsense.org> wrote:
> 
> Hi there,
> 
> Does it work when you upgrade 16.7 to 16.7.6 on OpenSSL
> and switch to LibreSSL afterwards?
> 
> I'll look into this.
> 
> 
> Cheers,
> Franco
> 
>> On 12 Oct 2016, at 3:20 PM, c...@posteo.org wrote:
>> 
>> Hey guys,
>> I would like to repport an issue:
>> 
>> The upgrade of my fresh 16.7 install of nanoBSD based OPNsense 16.7 with 
>> LibreSSL flavour via GUI broke 2 times on different hardware. All worked 
>> fine until the upgrade (PPPoE VLan VDSL  modem connect WAN LAN etc ..)
>> 
>> #1st Alix board:
>> *hardware:           PC-Engines Alix 2C.3 board
>> *flash:              4GB CF-card (fresh new should work)
>> *OPNsense version:   OPNsense-16.7-OpenSSL-nano-i386.img
>> ..update from GUI broke
>> 
>> #2nd Alix board:
>> *hardware:           PC-Engines Alix 2D.3 board
>> *flash:              8GB CF-card (not so old, should work)
>> *OPNsense version:   OPNsense-16.7-OpenSSL-nano-i386.img
>> 
>> Now I am doing an update from RS232 null modem cable console, pending..
>> 
>> For reference and maybe further ado, the error message below:
>> 
>> *error msg short:
>> [8/86] Installing libressl-2.3.8...
>> [8/86] Extracting libressl-2.3.8: ....Child process pid=15666 terminated 
>> abnormally: Killed
>> 
>> *error msg long:
>> ***GOT REQUEST TO UPGRADE: all***
>> Updating OPNsense repository catalogue...
>> OPNsense repository is up-to-date.
>> All repositories are up-to-date.
>> Updating OPNsense repository catalogue...
>> OPNsense repository is up-to-date.
>> All repositories are up-to-date.
>> Checking for upgrades (92 candidates): .......... done
>> Processing candidates (92 candidates): ........ done
>> The following 84 package(s) will be affected (of 0 checked):
>> 
>> New packages to be INSTALLED:
>>      libressl: 2.3.8
>>      heimdal: 1.5.3_4
>>      libwww: 5.4.0_5
>>      openldap-sasl-client: 2.4.44
>>      cyrus-sasl: 2.1.26_12
>> 
>> Installed packages to be UPGRADED:
>>      unbound: 1.5.9 -> 1.5.10
>>      suricata: 3.1.1 -> 3.1.2
>>      sudo: 1.8.17p1 -> 1.8.18
>>      strongswan: 5.4.0 -> 5.5.0
>>      sqlite3: 3.13.0_2 -> 3.14.1_1
>>      samplicator: 1.3.7.b6_2 -> 1.3.8.r1
>>      py27-requests: 2.10.0 -> 2.11.1
>>      php56-zlib: 5.6.24 -> 5.6.26
>>      php56-xml: 5.6.24 -> 5.6.26
>>      php56-sqlite3: 5.6.24 -> 5.6.26
>>      php56-sockets: 5.6.24 -> 5.6.26
>>      php56-simplexml: 5.6.24 -> 5.6.26
>>      php56-session: 5.6.24 -> 5.6.26
>>      php56-pdo: 5.6.24 -> 5.6.26
>>      php56-openssl: 5.6.24 -> 5.6.26
>>      php56-mcrypt: 5.6.24 -> 5.6.26
>>      php56-ldap: 5.6.24 -> 5.6.26
>>      php56-json: 5.6.24 -> 5.6.26
>>      php56-hash: 5.6.24 -> 5.6.26
>>      php56-gettext: 5.6.24 -> 5.6.26
>>      php56-filter: 5.6.24 -> 5.6.26
>>      php56-dom: 5.6.24 -> 5.6.26
>>      php56-curl: 5.6.24 -> 5.6.26
>>      php56-ctype: 5.6.24 -> 5.6.26
>>      php56: 5.6.24 -> 5.6.26
>>      php-suhosin: 0.9.38 -> 0.9.38_3
>>      phalcon: 2.0.13 -> 3.0.1
>>      pftop: 0.7_6 -> 0.7_7
>>      perl5: 5.20.3_13 -> 5.20.3_15
>>      pecl-radius: 1.3.0 -> 1.3.0_1
>>      opnsense-update: 16.7 -> 16.7.5_1
>>      opnsense-lang: 16.7 -> 16.7.4
>>      opnsense: 16.7 -> 16.7.6
>>      openvpn: 2.3.11 -> 2.3.12_2
>>      openssh-portable: 7.2.p2,1 -> 7.3.p1,1
>>      ntp: 4.2.8p8 -> 4.2.8p8_1
>>      lighttpd: 1.4.39_1 -> 1.4.41_1
>>      libxml2: 2.9.3 -> 2.9.4
>>      libhtp: 0.5.21 -> 0.5.22
>>      jansson: 2.7_3 -> 2.9
>>      indexinfo: 0.2.4 -> 0.2.5
>>      curl: 7.49.1 -> 7.50.3_1
>>      ca_root_nss: 3.25 -> 3.27.1
>>      bsdinstaller: 16.7 -> 16.7_1
>>      bind910: 9.10.4P2 -> 9.10.4P3
>> 
>> Installed packages to be REINSTALLED:
>>      wol-0.7.1_2 (options changed)
>>      squid-3.5.20 (options changed)
>>      rrdtool12-1.2.30_7 (options changed)
>>      relayd-5.5.20140810_2 (direct dependency changed: libressl)
>>      python27-2.7.12 (direct dependency changed: libressl)
>>      py27-Jinja2-2.8 (options changed)
>>      py27-Babel-2.3.4 (options changed)
>>      png-1.6.23
>>      pcre-8.39 (options changed)
>>      p7zip-15.14_1 (options changed)
>>      nettle-3.2 (options changed)
>>      mpd5-5.8 (direct dependency changed: libressl)
>>      miniupnpd-1.9.20160113,1 (direct dependency changed: libressl)
>>      lzo2-2.09 (options changed)
>>      libyaml-0.1.6_2
>>      libucl-0.8.0
>>      libnet-1.1.6_4,1 (options changed)
>>      libmcrypt-2.5.8_3
>>      libltdl-2.4.6
>>      libiconv-1.14_9 (options changed)
>>      libffi-3.2.1
>>      libevent2-2.0.22_1 (direct dependency changed: libressl)
>>      libedit-3.1.20150325_2,1
>>      libart_lgpl-2.3.21_2,1
>>      ldns-1.6.17_5 (options changed)
>>      idnkit-1.0_5 (options changed)
>>      gmp-5.1.3_3
>>      gettext-runtime-0.19.8.1
>>      freetype2-2.6.3
>>      expat-2.2.0
>>      easy-rsa-3.0.1_1 (options changed)
>>      dnsmasq-2.76,1 (options changed)
>>      dhcp6-20080615_7 (options changed)
>>      GeoIP-1.6.9 (options changed)
>> 
>> Number of packages to be installed: 5
>> Number of packages to be upgraded: 45
>> Number of packages to be reinstalled: 34
>> 
>> The operation will free 5 MiB.
>> 60 MiB to be downloaded.
>> Fetching wol-0.7.1_2.txz: ... done
>> Fetching unbound-1.5.10.txz: .......... done
>> Fetching suricata-3.1.2.txz: .......... done
>> Fetching sudo-1.8.18.txz: .......... done
>> Fetching strongswan-5.5.0.txz: .......... done
>> Fetching squid-3.5.20.txz: .......... done
>> Fetching sqlite3-3.14.1_1.txz: .......... done
>> Fetching samplicator-1.3.8.r1.txz: .. done
>> Fetching rrdtool12-1.2.30_7.txz: .......... done
>> Fetching relayd-5.5.20140810_2.txz: .......... done
>> Fetching python27-2.7.12.txz: .......... done
>> Fetching py27-requests-2.11.1.txz: .......... done
>> Fetching py27-Jinja2-2.8.txz: .......... done
>> Fetching py27-Babel-2.3.4.txz: .......... done
>> Fetching png-1.6.23.txz: .......... done
>> Fetching php56-zlib-5.6.26.txz: .. done
>> Fetching php56-xml-5.6.26.txz: .. done
>> Fetching php56-sqlite3-5.6.26.txz: .. done
>> Fetching php56-sockets-5.6.26.txz: .... done
>> Fetching php56-simplexml-5.6.26.txz: ... done
>> Fetching php56-session-5.6.26.txz: ... done
>> Fetching php56-pdo-5.6.26.txz: ..... done
>> Fetching php56-openssl-5.6.26.txz: ..... done
>> Fetching php56-mcrypt-5.6.26.txz: .. done
>> Fetching php56-ldap-5.6.26.txz: .. done
>> Fetching php56-json-5.6.26.txz: .. done
>> Fetching php56-hash-5.6.26.txz: .......... done
>> Fetching php56-gettext-5.6.26.txz: . done
>> Fetching php56-filter-5.6.26.txz: .. done
>> Fetching php56-dom-5.6.26.txz: ..... done
>> Fetching php56-curl-5.6.26.txz: ... done
>> Fetching php56-ctype-5.6.26.txz: . done
>> Fetching php56-5.6.26.txz: .......... done
>> Fetching php-suhosin-0.9.38_3.txz: ...... done
>> Fetching phalcon-3.0.1.txz: .......... done
>> Fetching pftop-0.7_7.txz: ...... done
>> Fetching perl5-5.20.3_15.txz: .......... done
>> Fetching pecl-radius-1.3.0_1.txz: ... done
>> Fetching pcre-8.39.txz: .......... done
>> Fetching p7zip-15.14_1.txz: .......... done
>> Fetching opnsense-update-16.7.5_1.txz: ... done
>> Fetching opnsense-lang-16.7.4.txz: .......... done
>> Fetching opnsense-16.7.6.txz: .......... done
>> Fetching openvpn-2.3.12_2.txz: .......... done
>> Fetching openssh-portable-7.3.p1,1.txz: .......... done
>> Fetching ntp-4.2.8p8_1.txz: .......... done
>> Fetching nettle-3.2.txz: .......... done
>> Fetching mpd5-5.8.txz: .......... done
>> Fetching miniupnpd-1.9.20160113,1.txz: ...... done
>> Fetching lzo2-2.09.txz: .......... done
>> Fetching lighttpd-1.4.41_1.txz: .......... done
>> Fetching libyaml-0.1.6_2.txz: ....... done
>> Fetching libxml2-2.9.4.txz: .......... done
>> Fetching libucl-0.8.0.txz: .......... done
>> Fetching libnet-1.1.6_4,1.txz: .......... done
>> Fetching libmcrypt-2.5.8_3.txz: .......... done
>> Fetching libltdl-2.4.6.txz: .... done
>> Fetching libiconv-1.14_9.txz: .......... done
>> Fetching libhtp-0.5.22.txz: ......... done
>> Fetching libffi-3.2.1.txz: .... done
>> Fetching libevent2-2.0.22_1.txz: .......... done
>> Fetching libedit-3.1.20150325_2,1.txz: .......... done
>> Fetching libart_lgpl-2.3.21_2,1.txz: ........ done
>> Fetching ldns-1.6.17_5.txz: .......... done
>> Fetching jansson-2.9.txz: .... done
>> Fetching indexinfo-0.2.5.txz: . done
>> Fetching idnkit-1.0_5.txz: .......... done
>> Fetching gmp-5.1.3_3.txz: .......... done
>> Fetching gettext-runtime-0.19.8.1.txz: .......... done
>> Fetching freetype2-2.6.3.txz: .......... done
>> Fetching expat-2.2.0.txz: .......... done
>> Fetching easy-rsa-3.0.1_1.txz: ... done
>> Fetching dnsmasq-2.76,1.txz: .......... done
>> Fetching dhcp6-20080615_7.txz: .......... done
>> Fetching curl-7.50.3_1.txz: .......... done
>> Fetching ca_root_nss-3.27.1.txz: .......... done
>> Fetching bsdinstaller-16.7_1.txz: .......... done
>> Fetching bind910-9.10.4P3.txz: .......... done
>> Fetching GeoIP-1.6.9.txz: .......... done
>> Fetching libressl-2.3.8.txz: .......... done
>> Fetching heimdal-1.5.3_4.txz: .......... done
>> Fetching libwww-5.4.0_5.txz: .......... done
>> Fetching openldap-sasl-client-2.4.44.txz: .......... done
>> Fetching cyrus-sasl-2.1.26_12.txz: .......... done
>> Checking integrity... done (2 conflicting)
>> - libressl-2.3.8 conflicts with openssl-1.0.2_14 on /usr/local/bin/openssl
>> - openldap-sasl-client-2.4.44 conflicts with openldap-client-2.4.44 on 
>> /usr/local/bin/ldapadd
>> Checking integrity... done (0 conflicting)
>> Conflicts with the existing packages have been found.
>> One more solver iteration is needed to resolve them.
>> The following 86 package(s) will be affected (of 0 checked):
>> 
>> Installed packages to be REMOVED:
>>      openssl-1.0.2_14
>>      openldap-client-2.4.44
>> 
>> New packages to be INSTALLED:
>>      libressl: 2.3.8
>>      cyrus-sasl: 2.1.26_12
>>      heimdal: 1.5.3_4
>>      libwww: 5.4.0_5
>>      openldap-sasl-client: 2.4.44
>> 
>> Installed packages to be UPGRADED:
>>      indexinfo: 0.2.4 -> 0.2.5
>>      libxml2: 2.9.3 -> 2.9.4
>>      php56: 5.6.24 -> 5.6.26
>>      ca_root_nss: 3.25 -> 3.27.1
>>      sqlite3: 3.13.0_2 -> 3.14.1_1
>>      php56-session: 5.6.24 -> 5.6.26
>>      php56-pdo: 5.6.24 -> 5.6.26
>>      php56-json: 5.6.24 -> 5.6.26
>>      php56-hash: 5.6.24 -> 5.6.26
>>      perl5: 5.20.3_13 -> 5.20.3_15
>>      libhtp: 0.5.21 -> 0.5.22
>>      jansson: 2.7_3 -> 2.9
>>      curl: 7.49.1 -> 7.50.3_1
>>      unbound: 1.5.9 -> 1.5.10
>>      suricata: 3.1.1 -> 3.1.2
>>      sudo: 1.8.17p1 -> 1.8.18
>>      strongswan: 5.4.0 -> 5.5.0
>>      samplicator: 1.3.7.b6_2 -> 1.3.8.r1
>>      py27-requests: 2.10.0 -> 2.11.1
>>      php56-zlib: 5.6.24 -> 5.6.26
>>      php56-xml: 5.6.24 -> 5.6.26
>>      php56-sqlite3: 5.6.24 -> 5.6.26
>>      php56-sockets: 5.6.24 -> 5.6.26
>>      php56-simplexml: 5.6.24 -> 5.6.26
>>      php56-openssl: 5.6.24 -> 5.6.26
>>      php56-mcrypt: 5.6.24 -> 5.6.26
>>      php56-ldap: 5.6.24 -> 5.6.26
>>      php56-gettext: 5.6.24 -> 5.6.26
>>      php56-filter: 5.6.24 -> 5.6.26
>>      php56-dom: 5.6.24 -> 5.6.26
>>      php56-curl: 5.6.24 -> 5.6.26
>>      php56-ctype: 5.6.24 -> 5.6.26
>>      php-suhosin: 0.9.38 -> 0.9.38_3
>>      phalcon: 2.0.13 -> 3.0.1
>>      pftop: 0.7_6 -> 0.7_7
>>      pecl-radius: 1.3.0 -> 1.3.0_1
>>      opnsense-update: 16.7 -> 16.7.5_1
>>      opnsense-lang: 16.7 -> 16.7.4
>>      openvpn: 2.3.11 -> 2.3.12_2
>>      openssh-portable: 7.2.p2,1 -> 7.3.p1,1
>>      ntp: 4.2.8p8 -> 4.2.8p8_1
>>      lighttpd: 1.4.39_1 -> 1.4.41_1
>>      bsdinstaller: 16.7 -> 16.7_1
>>      bind910: 9.10.4P2 -> 9.10.4P3
>>      opnsense: 16.7 -> 16.7.6
>> 
>> Installed packages to be REINSTALLED:
>>      libffi-3.2.1
>>      python27-2.7.12 (direct dependency changed: libressl)
>>      pcre-8.39 (options changed)
>>      libiconv-1.14_9 (options changed)
>>      gmp-5.1.3_3
>>      gettext-runtime-0.19.8.1
>>      py27-Babel-2.3.4 (options changed)
>>      png-1.6.23
>>      nettle-3.2 (options changed)
>>      lzo2-2.09 (options changed)
>>      libyaml-0.1.6_2
>>      libucl-0.8.0
>>      libnet-1.1.6_4,1 (options changed)
>>      libmcrypt-2.5.8_3
>>      libltdl-2.4.6
>>      libevent2-2.0.22_1 (direct dependency changed: libressl)
>>      libedit-3.1.20150325_2,1
>>      libart_lgpl-2.3.21_2,1
>>      ldns-1.6.17_5 (options changed)
>>      idnkit-1.0_5 (options changed)
>>      freetype2-2.6.3
>>      expat-2.2.0
>>      easy-rsa-3.0.1_1 (options changed)
>>      GeoIP-1.6.9 (options change***GOT REQUEST TO UPGRADE: all***
>> Updating OPNsense repository catalogue...
>> OPNsense repository is up-to-date.
>> All repositories are up-to-date.
>> Updating OPNsense repository catalogue...
>> OPNsense repository is up-to-date.
>> All repositories are up-to-date.
>> Checking for upgrades (92 candidates): .......... done
>> Processing candidates (92 candidates): ........ done
>> The following 84 package(s) will be affected (of 0 checked):
>> 
>> New packages to be INSTALLED:
>>      libressl: 2.3.8
>>      heimdal: 1.5.3_4
>>      libwww: 5.4.0_5
>>      openldap-sasl-client: 2.4.44
>>      cyrus-sasl: 2.1.26_12
>> 
>> Installed packages to be UPGRADED:
>>      unbound: 1.5.9 -> 1.5.10
>>      suricata: 3.1.1 -> 3.1.2
>>      sudo: 1.8.17p1 -> 1.8.18
>>      strongswan: 5.4.0 -> 5.5.0
>>      sqlite3: 3.13.0_2 -> 3.14.1_1
>>      samplicator: 1.3.7.b6_2 -> 1.3.8.r1
>>      py27-requests: 2.10.0 -> 2.11.1
>>      php56-zlib: 5.6.24 -> 5.6.26
>>      php56-xml: 5.6.24 -> 5.6.26
>>      php56-sqlite3: 5.6.24 -> 5.6.26
>>      php56-sockets: 5.6.24 -> 5.6.26
>>      php56-simplexml: 5.6.24 -> 5.6.26
>>      php56-session: 5.6.24 -> 5.6.26
>>      php56-pdo: 5.6.24 -> 5.6.26
>>      php56-openssl: 5.6.24 -> 5.6.26
>>      php56-mcrypt: 5.6.24 -> 5.6.26
>>      php56-ldap: 5.6.24 -> 5.6.26
>>      php56-json: 5.6.24 -> 5.6.26
>>      php56-hash: 5.6.24 -> 5.6.26
>>      php56-gettext: 5.6.24 -> 5.6.26
>>      php56-filter: 5.6.24 -> 5.6.26
>>      php56-dom: 5.6.24 -> 5.6.26
>>      php56-curl: 5.6.24 -> 5.6.26
>>      php56-ctype: 5.6.24 -> 5.6.26
>>      php56: 5.6.24 -> 5.6.26
>>      php-suhosin: 0.9.38 -> 0.9.38_3
>>      phalcon: 2.0.13 -> 3.0.1
>>      pftop: 0.7_6 -> 0.7_7
>>      perl5: 5.20.3_13 -> 5.20.3_15
>>      pecl-radius: 1.3.0 -> 1.3.0_1
>>      opnsense-update: 16.7 -> 16.7.5_1
>>      opnsense-lang: 16.7 -> 16.7.4
>>      opnsense: 16.7 -> 16.7.6
>>      openvpn: 2.3.11 -> 2.3.12_2
>>      openssh-portable: 7.2.p2,1 -> 7.3.p1,1
>>      ntp: 4.2.8p8 -> 4.2.8p8_1
>>      lighttpd: 1.4.39_1 -> 1.4.41_1
>>      libxml2: 2.9.3 -> 2.9.4
>>      libhtp: 0.5.21 -> 0.5.22
>>      jansson: 2.7_3 -> 2.9
>>      indexinfo: 0.2.4 -> 0.2.5
>>      curl: 7.49.1 -> 7.50.3_1
>>      ca_root_nss: 3.25 -> 3.27.1
>>      bsdinstaller: 16.7 -> 16.7_1
>>      bind910: 9.10.4P2 -> 9.10.4P3
>> 
>> Installed packages to be REINSTALLED:
>>      wol-0.7.1_2 (options changed)
>>      squid-3.5.20 (options changed)
>>      rrdtool12-1.2.30_7 (options changed)
>>      relayd-5.5.20140810_2 (direct dependency changed: libressl)
>>      python27-2.7.12 (direct dependency changed: libressl)
>>      py27-Jinja2-2.8 (options changed)
>>      py27-Babel-2.3.4 (options changed)
>>      png-1.6.23
>>      pcre-8.39 (options changed)
>>      p7zip-15.14_1 (options changed)
>>      nettle-3.2 (options changed)
>>      mpd5-5.8 (direct dependency changed: libressl)
>>      miniupnpd-1.9.20160113,1 (direct dependency changed: libressl)
>>      lzo2-2.09 (options changed)
>>      libyaml-0.1.6_2
>>      libucl-0.8.0
>>      libnet-1.1.6_4,1 (options changed)
>>      libmcrypt-2.5.8_3
>>      libltdl-2.4.6
>>      libiconv-1.14_9 (options changed)
>>      libffi-3.2.1
>>      libevent2-2.0.22_1 (direct dependency changed: libressl)
>>      libedit-3.1.20150325_2,1
>>      libart_lgpl-2.3.21_2,1
>>      ldns-1.6.17_5 (options changed)
>>      idnkit-1.0_5 (options changed)
>>      gmp-5.1.3_3
>>      gettext-runtime-0.19.8.1
>>      freetype2-2.6.3
>>      expat-2.2.0
>>      easy-rsa-3.0.1_1 (options changed)
>>      dnsmasq-2.76,1 (options changed)
>>      dhcp6-20080615_7 (options changed)
>>      GeoIP-1.6.9 (options changed)
>> 
>> Number of packages to be installed: 5
>> Number of packages to be upgraded: 45
>> Number of packages to be reinstalled: 34
>> 
>> The operation will free 5 MiB.
>> 60 MiB to be downloaded.
>> Fetching wol-0.7.1_2.txz: ... done
>> Fetching unbound-1.5.10.txz: .......... done
>> Fetching suricata-3.1.2.txz: .......... done
>> Fetching sudo-1.8.18.txz: .......... done
>> Fetching strongswan-5.5.0.txz: .......... done
>> Fetching squid-3.5.20.txz: .......... done
>> Fetching sqlite3-3.14.1_1.txz: .......... done
>> Fetching samplicator-1.3.8.r1.txz: .. done
>> Fetching rrdtool12-1.2.30_7.txz: .......... done
>> Fetching relayd-5.5.20140810_2.txz: .......... done
>> Fetching python27-2.7.12.txz: .......... done
>> Fetching py27-requests-2.11.1.txz: .......... done
>> Fetching py27-Jinja2-2.8.txz: .......... done
>> Fetching py27-Babel-2.3.4.txz: .......... done
>> Fetching png-1.6.23.txz: .......... done
>> Fetching php56-zlib-5.6.26.txz: .. done
>> Fetching php56-xml-5.6.26.txz: .. done
>> Fetching php56-sqlite3-5.6.26.txz: .. done
>> Fetching php56-sockets-5.6.26.txz: .... done
>> Fetching php56-simplexml-5.6.26.txz: ... done
>> Fetching php56-session-5.6.26.txz: ... done
>> Fetching php56-pdo-5.6.26.txz: ..... done
>> Fetching php56-openssl-5.6.26.txz: ..... done
>> Fetching php56-mcrypt-5.6.26.txz: .. done
>> Fetching php56-ldap-5.6.26.txz: .. done
>> Fetching php56-json-5.6.26.txz: .. done
>> Fetching php56-hash-5.6.26.txz: .......... done
>> Fetching php56-gettext-5.6.26.txz: . done
>> Fetching php56-filter-5.6.26.txz: .. done
>> Fetching php56-dom-5.6.26.txz: ..... done
>> Fetching php56-curl-5.6.26.txz: ... done
>> Fetching php56-ctype-5.6.26.txz: . done
>> Fetching php56-5.6.26.txz: .......... done
>> Fetching php-suhosin-0.9.38_3.txz: ...... done
>> Fetching phalcon-3.0.1.txz: .......... done
>> Fetching pftop-0.7_7.txz: ...... done
>> Fetching perl5-5.20.3_15.txz: .......... done
>> Fetching pecl-radius-1.3.0_1.txz: ... done
>> Fetching pcre-8.39.txz: .......... done
>> Fetching p7zip-15.14_1.txz: .......... done
>> Fetching opnsense-update-16.7.5_1.txz: ... done
>> Fetching opnsense-lang-16.7.4.txz: .......... done
>> Fetching opnsense-16.7.6.txz: .......... done
>> Fetching openvpn-2.3.12_2.txz: .......... done
>> Fetching openssh-portable-7.3.p1,1.txz: .......... done
>> Fetching ntp-4.2.8p8_1.txz: .......... done
>> Fetching nettle-3.2.txz: .......... done
>> Fetching mpd5-5.8.txz: .......... done
>> Fetching miniupnpd-1.9.20160113,1.txz: ...... done
>> Fetching lzo2-2.09.txz: .......... done
>> Fetching lighttpd-1.4.41_1.txz: .......... done
>> Fetching libyaml-0.1.6_2.txz: ....... done
>> Fetching libxml2-2.9.4.txz: .......... done
>> Fetching libucl-0.8.0.txz: .......... done
>> Fetching libnet-1.1.6_4,1.txz: .......... done
>> Fetching libmcrypt-2.5.8_3.txz: .......... done
>> Fetching libltdl-2.4.6.txz: .... done
>> Fetching libiconv-1.14_9.txz: .......... done
>> Fetching libhtp-0.5.22.txz: ......... done
>> Fetching libffi-3.2.1.txz: .... done
>> Fetching libevent2-2.0.22_1.txz: .......... done
>> Fetching libedit-3.1.20150325_2,1.txz: .......... done
>> Fetching libart_lgpl-2.3.21_2,1.txz: ........ done
>> Fetching ldns-1.6.17_5.txz: .......... done
>> Fetching jansson-2.9.txz: .... done
>> Fetching indexinfo-0.2.5.txz: . done
>> Fetching idnkit-1.0_5.txz: .......... done
>> Fetching gmp-5.1.3_3.txz: .......... done
>> Fetching gettext-runtime-0.19.8.1.txz: .......... done
>> Fetching freetype2-2.6.3.txz: .......... done
>> Fetching expat-2.2.0.txz: .......... done
>> Fetching easy-rsa-3.0.1_1.txz: ... done
>> Fetching dnsmasq-2.76,1.txz: .......... done
>> Fetching dhcp6-20080615_7.txz: .......... done
>> Fetching curl-7.50.3_1.txz: .......... done
>> Fetching ca_root_nss-3.27.1.txz: .......... done
>> Fetching bsdinstaller-16.7_1.txz: .......... done
>> Fetching bind910-9.10.4P3.txz: .......... done
>> Fetching GeoIP-1.6.9.txz: .......... done
>> Fetching libressl-2.3.8.txz: .......... done
>> Fetching heimdal-1.5.3_4.txz: .......... done
>> Fetching libwww-5.4.0_5.txz: .......... done
>> Fetching openldap-sasl-client-2.4.44.txz: .......... done
>> Fetching cyrus-sasl-2.1.26_12.txz: .......... done
>> Checking integrity... done (2 conflicting)
>> - libressl-2.3.8 conflicts with openssl-1.0.2_14 on /usr/local/bin/openssl
>> - openldap-sasl-client-2.4.44 conflicts with openldap-client-2.4.44 on 
>> /usr/local/bin/ldapadd
>> Checking integrity... done (0 conflicting)
>> Conflicts with the existing packages have been found.
>> One more solver iteration is needed to resolve them.
>> The following 86 package(s) will be affected (of 0 checked):
>> 
>> Installed packages to be REMOVED:
>>      openssl-1.0.2_14
>>      openldap-client-2.4.44
>> 
>> New packages to be INSTALLED:
>>      libressl: 2.3.8
>>      cyrus-sasl: 2.1.26_12
>>      heimdal: 1.5.3_4
>>      libwww: 5.4.0_5
>>      openldap-sasl-client: 2.4.44
>> 
>> Installed packages to be UPGRADED:
>>      indexinfo: 0.2.4 -> 0.2.5
>>      libxml2: 2.9.3 -> 2.9.4
>>      php56: 5.6.24 -> 5.6.26
>>      ca_root_nss: 3.25 -> 3.27.1
>>      sqlite3: 3.13.0_2 -> 3.14.1_1
>>      php56-session: 5.6.24 -> 5.6.26
>>      php56-pdo: 5.6.24 -> 5.6.26
>>      php56-json: 5.6.24 -> 5.6.26
>>      php56-hash: 5.6.24 -> 5.6.26
>>      perl5: 5.20.3_13 -> 5.20.3_15
>>      libhtp: 0.5.21 -> 0.5.22
>>      jansson: 2.7_3 -> 2.9
>>      curl: 7.49.1 -> 7.50.3_1
>>      unbound: 1.5.9 -> 1.5.10
>>      suricata: 3.1.1 -> 3.1.2
>>      sudo: 1.8.17p1 -> 1.8.18
>>      strongswan: 5.4.0 -> 5.5.0
>>      samplicator: 1.3.7.b6_2 -> 1.3.8.r1
>>      py27-requests: 2.10.0 -> 2.11.1
>>      php56-zlib: 5.6.24 -> 5.6.26
>>      php56-xml: 5.6.24 -> 5.6.26
>>      php56-sqlite3: 5.6.24 -> 5.6.26
>>      php56-sockets: 5.6.24 -> 5.6.26
>>      php56-simplexml: 5.6.24 -> 5.6.26
>>      php56-openssl: 5.6.24 -> 5.6.26
>>      php56-mcrypt: 5.6.24 -> 5.6.26
>>      php56-ldap: 5.6.24 -> 5.6.26
>>      php56-gettext: 5.6.24 -> 5.6.26
>>      php56-filter: 5.6.24 -> 5.6.26
>>      php56-dom: 5.6.24 -> 5.6.26
>>      php56-curl: 5.6.24 -> 5.6.26
>>      php56-ctype: 5.6.24 -> 5.6.26
>>      php-suhosin: 0.9.38 -> 0.9.38_3
>>      phalcon: 2.0.13 -> 3.0.1
>>      pftop: 0.7_6 -> 0.7_7
>>      pecl-radius: 1.3.0 -> 1.3.0_1
>>      opnsense-update: 16.7 -> 16.7.5_1
>>      opnsense-lang: 16.7 -> 16.7.4
>>      openvpn: 2.3.11 -> 2.3.12_2
>>      openssh-portable: 7.2.p2,1 -> 7.3.p1,1
>>      ntp: 4.2.8p8 -> 4.2.8p8_1
>>      lighttpd: 1.4.39_1 -> 1.4.41_1
>>      bsdinstaller: 16.7 -> 16.7_1
>>      bind910: 9.10.4P2 -> 9.10.4P3
>>      opnsense: 16.7 -> 16.7.6
>> 
>> Installed packages to be REINSTALLED:
>>      libffi-3.2.1
>>      python27-2.7.12 (direct dependency changed: libressl)
>>      pcre-8.39 (options changed)
>>      libiconv-1.14_9 (options changed)
>>      gmp-5.1.3_3
>>      gettext-runtime-0.19.8.1
>>      py27-Babel-2.3.4 (options changed)
>>      png-1.6.23
>>      nettle-3.2 (options changed)
>>      lzo2-2.09 (options changed)
>>      libyaml-0.1.6_2
>>      libucl-0.8.0
>>      libnet-1.1.6_4,1 (options changed)
>>      libmcrypt-2.5.8_3
>>      libltdl-2.4.6
>>      libevent2-2.0.22_1 (direct dependency changed: libressl)
>>      libedit-3.1.20150325_2,1
>>      libart_lgpl-2.3.21_2,1
>>      ldns-1.6.17_5 (options changed)
>>      idnkit-1.0_5 (options changed)
>>      freetype2-2.6.3
>>      expat-2.2.0
>>      easy-rsa-3.0.1_1 (options changed)
>>      GeoIP-1.6.9 (options changed)
>>      wol-0.7.1_2 (options changed)
>>      squid-3.5.20 (options changed)
>>      rrdtool12-1.2.30_7 (options changed)
>>      relayd-5.5.20140810_2 (direct dependency changed: libressl)
>>      py27-Jinja2-2.8 (options changed)
>>      p7zip-15.14_1 (options changed)
>>      mpd5-5.8 (direct dependency changed: libressl)
>>      miniupnpd-1.9.20160113,1 (direct dependency changed: libressl)
>>      dnsmasq-2.76,1 (options changed)
>>      dhcp6-20080615_7 (options changed)
>> 
>> Number of packages to be removed: 2
>> Number of packages to be installed: 5
>> Number of packages to be upgraded: 45
>> Number of packages to be reinstalled: 34
>> 
>> The operation will free 19 MiB.
>> [1/86] Reinstalling pcre-8.39...
>> [1/86] Extracting pcre-8.39: .......... done
>> [2/86] Upgrading libxml2 from 2.9.3 to 2.9.4...
>> [2/86] Extracting libxml2-2.9.4: .......... done
>> [3/86] Deinstalling openssl-1.0.2_14...
>> [3/86] Deleting files for openssl-1.0.2_14: .......... done
>> [4/86] Upgrading indexinfo from 0.2.4 to 0.2.5...
>> [4/86] Extracting indexinfo-0.2.5: .... done
>> [5/86] Upgrading php56 from 5.6.24 to 5.6.26...
>> [5/86] Extracting php56-5.6.26: .......... done
>> [6/86] Reinstalling libiconv-1.14_9...
>> [6/86] Extracting libiconv-1.14_9: .......... done
>> [7/86] Reinstalling libffi-3.2.1...
>> [7/86] Extracting libffi-3.2.1: .......... done
>> [8/86] Installing libressl-2.3.8...
>> [8/86] Extracting libressl-2.3.8: ....Child process pid=15666 terminated 
>> abnormally: Killedd)
>>      wol-0.7.1_2 (options changed)
>>      squid-3.5.20 (options changed)
>>      rrdtool12-1.2.30_7 (options changed)
>>      relayd-5.5.20140810_2 (direct dependency changed: libressl)
>>      py27-Jinja2-2.8 (options changed)
>>      p7zip-15.14_1 (options changed)
>>      mpd5-5.8 (direct dependency changed: libressl)
>>      miniupnpd-1.9.20160113,1 (direct dependency changed: libressl)
>>      dnsmasq-2.76,1 (options changed)
>>      dhcp6-20080615_7 (options changed)
>> 
>> Number of packages to be removed: 2
>> Number of packages to be installed: 5
>> Number of packages to be upgraded: 45
>> Number of packages to be reinstalled: 34
>> 
>> The operation will free 19 MiB.
>> [1/86] Reinstalling pcre-8.39...
>> [1/86] Extracting pcre-8.39: .......... done
>> [2/86] Upgrading libxml2 from 2.9.3 to 2.9.4...
>> [2/86] Extracting libxml2-2.9.4: .......... done
>> [3/86] Deinstalling openssl-1.0.2_14...
>> [3/86] Deleting files for openssl-1.0.2_14: .......... done
>> [4/86] Upgrading indexinfo from 0.2.4 to 0.2.5...
>> [4/86] Extracting indexinfo-0.2.5: .... done
>> [5/86] Upgrading php56 from 5.6.24 to 5.6.26...
>> [5/86] Extracting php56-5.6.26: .......... done
>> [6/86] Reinstalling libiconv-1.14_9...
>> [6/86] Extracting libiconv-1.14_9: .......... done
>> [7/86] Reinstalling libffi-3.2.1...
>> [7/86] Extracting libffi-3.2.1: .......... done
>> [8/86] Installing libressl-2.3.8...
>> [8/86] Extracting libressl-2.3.8: ....Child process pid=15666 terminated 
>> abnormally: Killed
>> "
>> _______________________________________________
>> users mailing list
>> users@lists.opnsense.org
>> http://lists.opnsense.org/listinfo/users
> 

_______________________________________________
users mailing list
users@lists.opnsense.org
http://lists.opnsense.org/listinfo/users

Reply via email to