I would like to avoid having to add

<properties>
<maven.compiler.source>1.8</maven.compiler.source>
<maven.compiler.target>1.8</maven.compiler.target>
</properties>

to every pom.xml.  Is there a global setting I can set in mvn to make Java
8 the default so I don't have to add this to every pom.xml?

Reply via email to