-------- Original Message --------
From: Earl Dingman <erdpr...@yahoo.com>
To: users@openoffice.apache.org <users@openoffice.apache.org>
Date: Wed, 12 Oct 2016 21:39:12 +0000

> Ever since I installed the new Java my Open office keeps saying it’s 
> defective and I need it and I follow the instructions and it puts the Java in 
> but when I open it again it says the Java is defective.  Your current version 
> doesn’t like the new Java or the new Java has problems

If you are running a 64bit edition of Windows you have most likely
installed the 64bit edition of Java.
Apache OpenOffice is a 32bit program and requires the 32bit edition of Java.
Go to https://www.java.com/en/download/manual.jsp and choose either of
the 32bit installations of Java offered.
You do not have to remove your existing Java install, both the 32 &
64bit editions can be installed on the same computer.


Reply via email to