On 10/15/16 13:15, Gary Aitken wrote:

> After re-installing my os (freebsd 10.3), aoo (4.1.2), mysql (5.6),
> and java (openjdk7, 8) when I attempt to open a database I get the
> message 
>   "No Java installation found..."
> ok...
> The
>   Tools/Options/OpenOffice/Java
> dialog shows no installed jre.
> I presume this is because they are installed in /usr/local/openjdkx
> which is not the standard linux place.
> However, when I go to add a JRE, it complains about the folder I selected
> not containing a java runtime environment.
> Which folder should I be pointing at?
> I've tried
>   /usr/local/openjdk7
>   /usr/local/openjdk7/jre
>   /usr/local/openjdk7/lib
>   /usr/local/openjdk7/bin
>   /usr/local/openjdk7-jre
>   /usr/local/openjdk7-jre/bin
>   /usr/local/openjdk7-jre/lib
> What, specifically, is it looking for to detect a jre?
> I've tried installing only the jre port, /usr/local/openjdk7-jre,
> but pointing at it doesn't help either.

It seemed to work after installing openjdk8-jre

But the question remains, what is it looking for to identify a jre?
Why doesn't it identify openjdk7-jre as valid?



To unsubscribe, e-mail: users-unsubscr...@openoffice.apache.org
For additional commands, e-mail: users-h...@openoffice.apache.org

Reply via email to