Hi Frank,
It looks like the same issue as in the bug,
the bug also references a Change-Id for a fix: 
I8ad50c3a3485812f57800bbe6b7318a90fe5b962
and you can also access this patch in the following link: 
http://gerrit.ovirt.org/#/c/6794/2

Can you tell if the vdsm version installed on your host includes this patch?
(you can check under /usr/share/vdsm/clientIF.py).
If it's in there please send the full logs (engine+vdsm) and the bug might need 
to be reopened,
otherwise you can just upgrade vdsm and hopefully it would solve the problem.

Regards,
Yeela

----- Original Message -----
> From: "Frank Wall" <fw...@inotronic.de>
> To: users@ovirt.org
> Sent: Tuesday, January 8, 2013 7:02:50 PM
> Subject: [Users] local variable 'volPath' referenced before assignment
> 
> Hi,
> 
> I've updated my oVirt engine and node from version 3.1.0-2 to the
> more recent 3.1.0-4. As far as I can tell from the update log, the
> engine update went fine by following these instructions:
> https://www.rvanderlinden.net/wordpress/ovirt/engine-installation/engine-upgrade/
> 
> Now I'm unable to start a VM through the Admin Portal. It fails with
> the following error message:
> 
> VM test_srv is down. Exit message: local variable 'volPath'
> referenced before assignment.
> 
> What's wrong? It seems this message is related to this bug report:
> https://bugzilla.redhat.com/show_bug.cgi?id=843387
> But apparently there is no solution.
> 
> What is the fix or workaround to get VMs working again?
> 
> 
> Thanks
> - Frank
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
> 
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to