----- Original Message -----

> Hi

> Ovirt: 3.2

> I agree, I removed it on a DC that has no host and the option on the
> network tree is removed.
> But when I add host to the DC again, and edit their network
> interface, the ovirtgmgt is seen with the "vm" icon.
This sounds like a result of the network not being in sync. 
Currently, the host is installed with a "VM" management network automatically 
(there is work to change that) 
If the network is defined as "non VM" on the data center level, you will still 
see it as a VM network in the "setup networks" command on the host. 

> And the ovirtmgmt is configured has static, and I can't change that.
This is because it's "unsynchronized". 

> Also the ovirtmgmt network is mark "unsynchronized", I don't know
> what it mean and how to fix it
> http://www.ovirt.org/SetupNetworks_SyncNetworks#How_to_Sync_Network.3F
You need to select the "synchronize this network" checkbox in the "edit" dialog 
which you see the boot protocol on, it's at the bottom of the dialog. 

> Also I can't add a network to the host, I have no error message, but
> in events I can see
> Bridged network Internet is attached to multiple interfaces:
> <UNKNOWN> on Host node2.

> Host node1's following network(s) are not synchronized with their
> Logical Network configuration: ovirtmgmt.

> So I think that unsync network cause all my trouble.
Indeed, except the possible bug in the error that states "<UNKNOWN>", once you 
will synchronize the network this all will not be happening. 

> Kevin

> 2013/2/4 Mike Kolesnik < mkole...@redhat.com >

> > > Hi
> > 
> 
> > Hi Kevin,
> 

> > > I've tested to uncheck the box "vm network" on ovirt 3.2 and
> > > there
> > > is
> > > an error message saying that the interface must be remove on all
> > > hosts (hypervisor) that are using it.
> > 
> 
> > > The VM network is separate from the admin network, so I sound
> > > like
> > > a
> > > bug :(
> > 
> 
> > It isn't a bug, it is a check that is being made to make sure
> > nothing
> > will "break" if you change a network's property (VM or not, the
> > VLAN
> > ID, the MTU).
> 
> > If you have a host that already has this network set-up on it, then
> > it will become unsynchronized with the logical definition of the
> > network, meaning that it might fail to run your VMs.
> 

> > This is why it states that in order to change any of these
> > properties, you need to remove the network from the host.
> 

> > If you want to change these properties on a management network,
> > then
> > the data center that has this network mustn't have any hosts when
> > you change the properties.
> 

> > Regards,
> 
> > Mike
> 

> > > Kevin
> > 
> 

> > > 2013/1/23 Mike Kolesnik < mkole...@redhat.com >
> > 
> 

> > > > > Hi
> > > > 
> > > 
> > 
> 

> > > > > I have exactly the same issue.
> > > > 
> > > 
> > 
> 
> > > > > This mean that a 1Gb (at least) interface must be dedicated
> > > > > to
> > > > > the
> > > > > ovirtmgmt interface, which is not a good idea.
> > > > 
> > > 
> > 
> 

> > > > Can you please try marking the ovirtmgmt network as "non-vm"
> > > > network,
> > > > syncing it with the hosts, and then try to add VLAN networks on
> > > > the
> > > > same bond (or interface)?
> > > 
> > 
> 

> > > > You should probably do this with latest versions of oVirt/VDSM.
> > > 
> > 
> 

> > > > > Kevin
> > > > 
> > > 
> > 
> 

> > > > > 2012/12/26 Jonathan Horne < jho...@skopos.us >
> > > > 
> > > 
> > 
> 

> > > > > > 2012-12-26 16:48:56,416 ERROR
> > > > > > [org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase]
> > > > > > (ajp--0.0.0.0-8009-8) [2d2d6184] Failed in SetupNetworksVDS
> > > > > > method
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > 2012-12-26 16:48:56,417 ERROR
> > > > > > [org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase]
> > > > > > (ajp--0.0.0.0-8009-8) [2d2d6184] Error code ERR_BAD_BONDING
> > > > > > and
> > > > > > error message VDSGenericException: VDSErrorException:
> > > > > > Failed
> > > > > > to
> > > > > > SetupNetworksVDS, error = bonding 'bond2' is already member
> > > > > > of
> > > > > > network 'ovirtmgmt'
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > 2012-12-26 16:48:56,418 ERROR
> > > > > > [org.ovirt.engine.core.vdsbroker.vdsbroker.BrokerCommandBase]
> > > > > > (ajp--0.0.0.0-8009-8) [2d2d6184]
> > > > > > org.ovirt.engine.core.vdsbroker.vdsbroker.VDSErrorException:
> > > > > > VDSGenericException: VDSErrorException: Failed to
> > > > > > SetupNetworksVDS,
> > > > > > error = bonding 'bond2' is already member of network
> > > > > > 'ovirtmgmt'
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > 2012-12-26 16:48:56,418 ERROR
> > > > > > [org.ovirt.engine.core.vdsbroker.VDSCommandBase]
> > > > > > (ajp--0.0.0.0-8009-8) [2d2d6184] Command SetupNetworksVDS
> > > > > > execution
> > > > > > failed. Exception: RuntimeException:
> > > > > > org.ovirt.engine.core.vdsbroker.vdsbroker.VDSErrorException:
> > > > > > VDSGenericException: VDSErrorException: Failed to
> > > > > > SetupNetworksVDS,
> > > > > > error = bonding 'bond2' is already member of network
> > > > > > 'ovirtmgmt'
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > so im guessing… i can't have my vlan3204 or vlan3202 share
> > > > > > an
> > > > > > interface with ovirtmgmt?
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > [root@d0lppc021 ~]# rpm -qa|grep ovirt
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-webadmin-portal-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-cli-3.1.0.7-1.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-image-uploader-3.1.0-16.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-backend-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-tools-common-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-iso-uploader-3.1.0-16.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-genericapi-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-config-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-log-collector-3.1.0-16.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-restapi-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-userportal-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-notification-service-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-dbscripts-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-jbossas711-1-0.x86_64
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-setup-3.1.0-3.19.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > ovirt-engine-sdk-3.1.0.5-1.el6.noarch
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > This is a PRIVATE message. If you are not the intended
> > > > > > recipient,
> > > > > > please delete without copying and kindly advise us by
> > > > > > e-mail
> > > > > > of
> > > > > > the
> > > > > > mistake in delivery. NOTE: Regardless of content, this
> > > > > > e-mail
> > > > > > shall
> > > > > > not operate to bind SKOPOS to any order or other contract
> > > > > > unless
> > > > > > pursuant to explicit written agreement or government
> > > > > > initiative
> > > > > > expressly permitting the use of e-mail for such purpose.
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > _______________________________________________
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > Users mailing list
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > Users@ovirt.org
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > http://lists.ovirt.org/mailman/listinfo/users
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > --
> > > > 
> > > 
> > 
> 

> > > > > Kevin Mazière
> > > > 
> > > 
> > 
> 
> > > > > Responsable Infrastructure
> > > > 
> > > 
> > 
> 
> > > > > Alter Way – Hosting
> > > > 
> > > 
> > 
> 
> > > > > 1 rue Royal - 227 Bureaux de la Colline
> > > > 
> > > 
> > 
> 
> > > > > 92213 Saint-Cloud Cedex
> > > > 
> > > 
> > 
> 
> > > > > Tél : +33 (0)1 41 16 38 41
> > > > 
> > > 
> > 
> 
> > > > > Mob : +33 (0)7 62 55 57 05
> > > > 
> > > 
> > 
> 
> > > > > http://www.alterway.fr
> > > > 
> > > 
> > 
> 
> > > > > _______________________________________________
> > > > 
> > > 
> > 
> 
> > > > > Users mailing list
> > > > 
> > > 
> > 
> 
> > > > > Users@ovirt.org
> > > > 
> > > 
> > 
> 
> > > > > http://lists.ovirt.org/mailman/listinfo/users
> > > > 
> > > 
> > 
> 

> > > --
> > 
> 

> > > Kevin Mazière
> > 
> 
> > > Responsable Infrastructure
> > 
> 
> > > Alter Way – Hosting
> > 
> 
> > > 1 rue Royal - 227 Bureaux de la Colline
> > 
> 
> > > 92213 Saint-Cloud Cedex
> > 
> 
> > > Tél : +33 (0)1 41 16 38 41
> > 
> 
> > > Mob : +33 (0)7 62 55 57 05
> > 
> 
> > > http://www.alterway.fr
> > 
> 
> --

> Kevin Mazière
> Responsable Infrastructure
> Alter Way – Hosting
> 1 rue Royal - 227 Bureaux de la Colline
> 92213 Saint-Cloud Cedex
> Tél : +33 (0)1 41 16 38 41
> Mob : +33 (0)7 62 55 57 05
> http://www.alterway.fr
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to