Today on IRC we worked on this issue and I will try to summarized the
results of our troubleshooting :

Current stable systemd rpm has a bug with device mapper which cause all
device created on a fibrechannel to have wrong access right.
So the workaround is to replace systemd with the one on the testing repo.

But the testing release as also a bug with udev which rename network
interface so that each new network interface is named renameX@interface.

We test some udev workaround unsucessfully. (
https://bugzilla.redhat.com/show_bug.cgi?id=907365 )
Now I think a patch on systemd testing rpm should fix the issue, waiting
for it



Thx to Antoni for is help
Hi there

Few weeks ago I report on the 3.2beta a problem to set a new Vlan tagged
I've sent logs to Antoni.
Now on the stable release, fresh install, I try to add a vlan tagged
interface, and I have exactly the same error.
I don't understand how such a problem in a stable release is possible ?
Does anyone success to had a vlan ? I can't use ovirtmgmt network to go to
Internet, so that i can't use 3.2 release.

I can send log again if needed, just ask :)



Kevin Mazière
Responsable Infrastructure
Alter Way – Hosting
 1 rue Royal - 227 Bureaux de la Colline
92213 Saint-Cloud Cedex
Tél : +33 (0)1 41 16 38 41
Mob : +33 (0)7 62 55 57 05
Users mailing list

Reply via email to