Alex, Sandro,

We should resolve host in all-in-one and reject if loopback... too many reports 
on this one.

Regards,
Alon

----- Original Message -----
> From: "Georg Troxler" <georg.trox...@staila.com>
> To: "Alon Bar-Lev" <alo...@redhat.com>
> Cc: users@ovirt.org
> Sent: Thursday, March 28, 2013 12:08:56 AM
> Subject: Re: [Users] AllInOne installation issue
> 
> This did the trick. I used another host-name that pointed to an IP
> which
> was not localhostÅ 
> 
> Thanks
> 
> 
> 
> 
> 
> On 27.03.13 22:54, "Alon Bar-Lev" <alo...@redhat.com> wrote:
> 
> >
> >
> >----- Original Message -----
> >> From: "Georg Troxler" <georg.trox...@staila.com>
> >> To: "Alon Bar-Lev" <alo...@redhat.com>
> >> Cc: users@ovirt.org
> >> Sent: Wednesday, March 27, 2013 11:44:17 PM
> >> Subject: Re: [Users] AllInOne installation issue
> >> 
> >> I used the net install and it looks as if the selinux-policy is up
> >> to
> >> date, the same goes for the initscripts. Should I use something
> >> else
> >> then
> >> yum to update them?
> >
> >Hmmm... I am sorry, I seen this in the engine log, it may be out of
> >sync
> >with the ovirt-host-deploy log.
> >
> >Going blindly...
> >
> >In ovirt-host-deploy I see:
> >---
> >  File "/usr/share/vdsm/configNetwork.py", line 834, in
> >_addNetworkValidation
> >    raise ConfigNetworkError(ne.ERR_BAD_NIC, "unknown nic: %r" %
> >    nic)
> >ConfigNetworkError: (23, "unknown nic: 'lo'")
> >---
> >
> >Meaning the machine name is set for the loopback interface with is
> >not
> >supported by vdsm.
> >
> >You should make sure that there is a real interface with valid
> >address
> >and the server fqdn is resolved to that address and not loopback.
> >
> >Alon
> 
> 
> 
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to