It seems like an old bug.
Since oVirt3.1 a lot of bugs were fixed in the edit nic dialog.
Maybe consider using ovirt3.2?

Alona.

----- Original Message -----
> From: "Vincent Van der Kussen" <vinc...@vanderkussen.org>
> To: users@ovirt.org
> Sent: Wednesday, April 3, 2013 9:38:23 AM
> Subject: [Users] cannot assign network without IP address
> 
> Hi,
> 
> I'm using oVirt 3.1 on CentOS 6.3 and have the following issue
> 
> If I add a logical network to the datacenter i cannot assign it to a host
> without giving it an IP address.
> 
> I just want to use the logical network as a bridge without specifying an IP
> address (None option in the network settings).
> 
> This is the error message :
> 
>        Error while executing action Setup Networks: Illegal or Incomplete IP
>        Address
> 
> 
> In the log on the engine i see the following error :
> 
> VDSGenericException: VDSNetworkException: Specified netmask or gateway but
> not ip
> 
> To me this is complete bogus since none of my nics have any ip settings
> defined.
> Only the ovirtmgmt network has this which is copied from the initial network
> setup
> during the ovirt-engine install
> 
> I also found this post which discusses the same problem :
> 
> http://www.mail-archive.com/users@ovirt.org/msg06261.html
> 
> When adding the logical network to the datacenter I can also not unset the
> "VM Network" option.
> 
> In our RHEV setup we can do this perfectly.
> 
> 
> Regards,
> Vincent
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
> 
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to