Thanks Arik,
                      I think that's the issue,i havent configured any
power management but could you tell me what to specify in power management

i see Address,Username,Password,SSH port and Type.

Using HP server with ILO2 so i filled Type as ILO2 but its confusing what
these

* Address,Username,Password *are

are these ILO credentials or My hypervisor credentials

Thanks



On Mon, Jun 23, 2014 at 11:50 AM, Arik Hadas <aha...@redhat.com> wrote:

> Hi,
>
> ----- Original Message -----
> > Hi i was testing HA of ovirt,(i am from Xenserver background and trying
> to
> > use KVM solution in our environment)
> >
> > Have 2 hosts with NFS storage and i tested migration between these two
> hosts.
> >
> > On Host2 while VM was running on it, i unplugged Power cable and it took
> long
> > minutes to update that VM is down,okkk now long wait......
> > ..
> > .....
> > .......
> >
> > VM state changed to unkown and not booted on second Node ie Host1
> >
> > its been half an hour and still the VM is not restarted
> >
> > What can be the issue?What should i do it make the VM in real HA so that
> it
> > will be restarted on the active node.
>
> We don't restart the VM in that case on purpose, since we really don't know
> what's the status of the VM - the host might have been just disconnected
> from
> the network while the VM is still running (and connected to the storage),
> so if we'll also run the VM on a different host, we'll get "split-brain".
>
> In order to restart HA VMs which were running on host that went down, you
> either
> needs to have power-management defined for that host (for automatic
> restart) or
> to trigger it manually by selecting "confirm host has been rebooted" when
> the
> host is changed to non-responsive state (and you need to have additional
> host
> which is up of course).
>
> >
> > How HA is enabled
> > what i did was while creating vm> Advanced option>High
> Availability>Highly
> > Available
> >
> > I am sure this can be a configuration error,Can some one please help me
> with
> > enabling HA.
> >
> > Please Help
> >
> > Thanks
> >
> > _______________________________________________
> > Devel mailing list
> > de...@ovirt.org
> > http://lists.ovirt.org/mailman/listinfo/devel
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to