Greetings.

Upgraded my Engine from a pre 3.6 version (not sure about the version, but it's only a month old or so) to RC today and found to my great surprise all hosts marked as Non Operational.

The cluster working fine just hours ago now have some mismatch with my hosts CPUs. The cluster is set to Opteron G4 and all hosts CPU have Opteron 4226 installed.

2015-10-19 20:23:09,509 WARN [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (DefaultQuartzScheduler_Worker-62) [36da0975] Correlation ID: 36da0975, Job ID: 44cf7ac9-5fe1-4151-9f6f-f1396124f179, Call Stack: null, Custom Event ID: -1, Message: Host patty.elementary.se does not comply with the cluster AMD_G4 emulated machines. The current cluster compatibility level supports [pc-i440fx-rhel7.2.0, pc-i440fx-2.1, pseries-rhel7.2.0] and the host emulated machines are pc-i440fx-rhel7.1.0,rhel6.3.0,pc-q35-rhel7.0.0,rhel6.1.0,rhel6.6.0,rhel6.2.0,pc,pc-q35-rhel7.1.0,q35,rhel6.4.0,rhel6.0.0,rhel6.5.0,pc-i440fx-rhel7.0.0.

The error above look qemu to me so I tried reinstalling one of the node with the latest Ovirt-node snapshot downloaded from Jenkins --> http://jenkins.ovirt.org/job/ovirt-node_ovirt-3.6_create-iso-el7_merged/lastSuccessfulBuild/artifact/exported-artifacts/ovirt-node-iso-3.6-0.999.201510190928.el7.centos.iso

That made however no difference.

I could use some help..

TIA

Rgds Jonas
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to