On Wed, Oct 21, 2015 at 4:08 PM, Yedidyah Bar David <d...@redhat.com> wrote:

> On Wed, Oct 21, 2015 at 5:00 PM, Gianluca Cecchi
> <gianluca.cec...@gmail.com> wrote:
> > Hello,
> > playing with an environment where I have a CentOS 7.1 + updates server
> with
> > 3.6 repos configured.
> > no DNS resolution in place.
> > running the command
> > hosted-engine --deploy
> >
> > I initially get, during the prompts inside setup, the message if I want
> to
> > set hostname for the sh engine and if I want to setup /etc/hosts of
> > hypervisor
>
> IIRC we only suggest to update /etc/hosts of the engine, not the host.
>
>
Ok, I will crosscheck the output...
I run it through screen and I'm not able to scroll through the output of
it....


> > Can I re-run using the answer file? In this case do I have to pre-insert
> sh
> > engine hostname inside /etc/hosts of hypervisor?
>
> Yes.
>
>
>
What is the supposed command for using answer file?
What should have it put the generated output file? It seems there is
nothing under /etc/ovirt-hosted-engine

[root@ovc71 ovirt-hosted-engine-setup]# ll /etc/ovirt-hosted-engine
total 4
-rw-r--r--. 1 root root 222 Oct 15 10:37 10-appliance.conf


[root@ovc71 ovirt-hosted-engine-setup]# cat
/etc/ovirt-hosted-engine/10-appliance.conf
description=The oVirt Engine Appliance image (OVA)
version=20151015.0-1.el7.centos
path=/usr/share/ovirt-engine-appliance/ovirt-engine-appliance-20151015.0-1.el7.centos.ova
sha1sum=010c974c81aa45560002b0e3dfdf56fc81e31eb4

AH ok.. I found it under
/var/lib/ovirt-hosted-engine-setup/answers/answers-20151021154529.conf

So it remains the question regarding syntax for using answer file..

Thanks,
Gianluca
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to