Hi Julian, sorry for the late reply.. we had holidays here. Can you
please give us the broker.log too if you ever encounter this again?.

Anyway, glad to hear it resolved itself after reinstall.

Best regards

Martin Sivak

On Mon, Nov 16, 2015 at 12:39 AM, Julian De Marchi
<jul...@jdcomputers.com.au> wrote:
> This issue is now resolved. I re-installed the cluster, and this error never
> came back.
>
> On 11/11/2015 5:59 PM, Sandro Bonazzola wrote:
>>
>> On Wed, Nov 11, 2015 at 6:52 AM, Julian De Marchi
>> <jul...@jdcomputers.com.au
>>>
>>> wrote:
>>
>>
>>> Heya--
>>>
>>> Having issues starting ovirt-ha-agent on centos7. Any ideas? The IP is
>>> pingable from the host. This is fresh install.
>>>
>>> ovirt-hosted-engine-ha-1.2.7.2-1.el7.centos.noarch
>>>
>>> ==> agent.log <==
>>> MainThread::ERROR::2015-11-11
>>>
>>> 15:49:13,340::brokerlink::278::ovirt_hosted_engine_ha.lib.brokerlink.BrokerLink::(_communicate)
>>> Connection closed
>>> MainThread::ERROR::2015-11-11
>>>
>>> 15:49:13,340::hosted_engine::406::ovirt_hosted_engine_ha.agent.hosted_engine.HostedEngine::(_initialize_broker)
>>> Failed to start necessary monitors
>>> MainThread::ERROR::2015-11-11
>>>
>>> 15:49:13,341::agent::177::ovirt_hosted_engine_ha.agent.agent.Agent::(_run_agent)
>>> Error: 'Failed to start monitor ping, options {'addr': '10.254.83.1'}:
>>> Connection closed' - trying to restart agent
>>>
>>>
>> Adding Martin. I suppose you already tried to restart the agent as
>> suggested in above logs right?
>>
>>
>>
>>> Many thanks!
>>>
>>> --julian
>>> _______________________________________________
>>> Users mailing list
>>> Users@ovirt.org
>>> http://lists.ovirt.org/mailman/listinfo/users
>>>
>>
>>
>>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to