I use Win10 since 3.5.4 on CentOS6 

Today I upgraded to 3.5.5 -> 3.6 
Tried it and boots previous machine fine, installs new machine also fine 

kind regards 
Raymond 




From: "Koen Vanoppen" <vanoppen.k...@gmail.com> 
To: "Yaniv Dary" <yd...@redhat.com> 
Cc: "users" <users@ovirt.org> 
Sent: Friday, November 27, 2015 7:14:11 AM 
Subject: Re: [ovirt-users] Windows 10 

Thanks! 

On 26 November 2015 at 16:27, Yaniv Dary < yd...@redhat.com > wrote: 



Windows 10 guest will only work on 3.6 with fedora or el7.2 hosts. Might work 
with el6 as some point. but currently doesn't. 

Yaniv Dary
Technical Product Manager
Red Hat Israel Ltd.
34 Jerusalem Road
Building A, 4th floor
Ra'anana, Israel 4350109

Tel : +972 (9) 7692306 8272306
Email: yd...@redhat.com IRC : ydary 

On Tue, Oct 6, 2015 at 8:53 AM, Koen Vanoppen < vanoppen.k...@gmail.com > 
wrote: 

BQ_BEGIN

Dear all, 

Yes, onther question :-). This time it's about windows 10. 
I'm running ovirt 3.5.4 and I don't manage to install windows 10 on it. Keeps 
giving me a blue screen (yes, I know, it's still a windows... ;-) ) on reboot. 

Are there any special settings you need to enable when creating the vm? Which 
OS do I need to select? Or shall I just wait untile the relase of ovirt 3.6 :-) 
? 

Kind regards, 

Koen 

_______________________________________________ 
Users mailing list 
Users@ovirt.org 
http://lists.ovirt.org/mailman/listinfo/users 






BQ_END



_______________________________________________ 
Users mailing list 
Users@ovirt.org 
http://lists.ovirt.org/mailman/listinfo/users 
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to