On Sat, Dec 19, 2015 at 8:57 PM, Gianluca Cecchi <gianluca.cec...@gmail.com>
wrote:

>
>
> but I don't understand how this can influence the fact that inside the web
> ui login I don't see any selectable value for the profile field: the
> "internal" default domain is missing.... I didn't implement any other
>
> https://drive.google.com/file/d/0BwoPbcrMv8mvNTV1S2M3MGdKNHM/view?usp=sharing
>
> Gianluca
>


the culprit could be related to these lines in engine.log

 2015-12-19 13:57:22,403 INFO
 [org.ovirt.engine.core.extensions.mgr.ExtensionsManager] (ServerService
Thread Pool -- 41) [] Extension 'internal-authn' loaded
2015-12-19 13:57:22,406 INFO
 [org.ovirt.engine.core.extensions.mgr.ExtensionsManager] (ServerService
Thread Pool -- 41) [] Loading extension 'internal-authz'
2015-12-19 13:57:22,408 INFO
 [org.ovirt.engine.core.extensions.mgr.ExtensionsManager] (ServerService
Thread Pool -- 41) [] Extension 'internal-authz' loaded
2015-12-19 13:57:22,409 INFO
 [org.ovirt.engine.core.extensions.mgr.ExtensionsManager] (ServerService
Thread Pool -- 41) [] Initializing extension 'internal-authn'
2015-12-19 13:57:22,447 ERROR
[org.ovirt.engine.extension.aaa.jdbc.binding.api.AuthnExtension]
(ServerService Thread Pool -- 41) [] Unexpected Exception invoking:
EXTENSION_INITIALIZE[e5ae1b7f-9104-4f23-a444-7b9175ff68d2]
2015-12-19 13:57:22,447 ERROR
[org.ovirt.engine.core.extensions.mgr.ExtensionsManager] (ServerService
Thread Pool -- 41) [] Error in activating extension 'internal-authn':
Database schema is older than required by currently installed
ovirt-engine-extension-aaa-jdbc package version. Please upgrade profile
database schema before proceeding (for more info about upgrade please take
a look at README.admin file contained in ovirt-engine-extension-aaa-jdbc
package).
2015-12-19 13:57:22,448 ERROR
[org.ovirt.engine.core.utils.extensionsmgr.EngineExtensionsManager]
(ServerService Thread Pool -- 41) [] Could not initialize extension
'internal-authn'. Exception message is: Class: class
org.ovirt.engine.core.extensions.mgr.ExtensionInvokeCommandFailedException
Input:
{Extkey[name=EXTENSION_INVOKE_COMMAND;type=class
org.ovirt.engine.api.extensions.ExtUUID;uuid=EXTENSION_INVOKE_COMMAND[485778ab-bede-4f1a-b823-77b262a2f28d];]=EXTENSION_INITIALIZE[e5ae1b7f-9104-4f23-a444-7b9175ff68d2],
Extkey[name=EXTENSION_INVOKE_CONTEXT;type=class
org.ovirt.engine.api.extensions.E

Full engine.log for today is here:

https://drive.google.com/file/d/0BwoPbcrMv8mvVGVxNVN4TUdQR2c/view?usp=sharing

if you can give it an eye.

I fear that the "yum update" command I executed after "engine-setuo"
completed successfully, to update the OS to CentOS 7.2 has pulled in the
package
Dec 19 13:46:48 Updated: ovirt-engine-extension-aaa-jdbc-1.0.4-1.el7.noarch

and has created my problems... and create similar ones to other guys...
what do you think?

Gianluca
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to