Here is a screenshot of my three nodes and their increased memory usage
over 30 days. Note that node #2 had 1 single VM that had 4GB of RAM
assigned to it. I had since shut it down and saw no memory reclamation
occur. Further, I flushed page caches and inodes and ran 'sync'. I tried
everything but nothing brought the memory usage down. vdsm was low too
(couple hundred MB) and there was no qemu-kvm process running so I'm at a
loss

http://imgur.com/a/aFPcK

Please advise on what I can do to debug this. Note I have restarted node 2
(which is why you see the drop) to see if it raises in memory use over tim
even with no VM's running

[compute[root@node2 log]$ rpm -qa | grep -i ovirt
libgovirt-0.3.2-1.el6.x86_64
ovirt-release35-006-1.noarch
ovirt-hosted-engine-ha-1.2.8-1.el6.noarch
ovirt-hosted-engine-setup-1.2.6.1-1.el6.noarch
ovirt-engine-sdk-python-3.5.6.0-1.el6.noarch
ovirt-host-deploy-1.3.2-1.el6.noarch


-- 

*Charles Kozler*
*Vice President, IT Operations*

FIX Flyer, LLC
225 Broadway | Suite 1600 | New York, NY 10007
1-888-349-3593
http://www.fixflyer.com <http://fixflyer.com>

NOTICE TO RECIPIENT: THIS E-MAIL IS MEANT ONLY FOR THE INTENDED
RECIPIENT(S) OF THE TRANSMISSION, AND CONTAINS CONFIDENTIAL INFORMATION
WHICH IS PROPRIETARY TO FIX FLYER LLC.  ANY UNAUTHORIZED USE, COPYING,
DISTRIBUTION, OR DISSEMINATION IS STRICTLY PROHIBITED.  ALL RIGHTS TO THIS
INFORMATION IS RESERVED BY FIX FLYER LLC.  IF YOU ARE NOT THE INTENDED
RECIPIENT, PLEASE CONTACT THE SENDER BY REPLY E-MAIL AND PLEASE DELETE THIS
E-MAIL FROM YOUR SYSTEM AND DESTROY ANY COPIES.
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to