Hi All,

Just tried to update our engine from 3.6.3 to 3.6.4 but a "yum update 
ovirt-engine-setup*" failed to pick up any new packages.

Just looked at 
http://ftp.nluug.nl/os/Linux/virtual/ovirt/ovirt-3.6/rpm/el6/noarch/ and it 
would appear that the latest packages aren't available yet.

I ended up modifying the yum repo file to not use the mirror list. Just to save 
anyone else the hassle of troubleshooting!

Cheers,

Simon Hallam
Linux Support & Development Officer



Please visit our new website at www.pml.ac.uk and follow us on Twitter 
@PlymouthMarine

Winner of the Environment & Conservation category, the Charity Awards 2014.

Plymouth Marine Laboratory (PML) is a company limited by guarantee registered 
in England & Wales, company number 4178503. Registered Charity No. 1091222. 
Registered Office: Prospect Place, The Hoe, Plymouth  PL1 3DH, UK. 

This message is private and confidential. If you have received this message in 
error, please notify the sender and remove it from your system. You are 
reminded that e-mail communications are not secure and may contain viruses; PML 
accepts no liability for any loss or damage which may be caused by viruses.

_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to