On Sun, Apr 24, 2016 at 3:11 AM, Pat Riehecky <riehe...@fnal.gov> wrote:
> I realize now I shouldn't have set the default cluster name,

You have to manually create such a cluster in the engine after
'engine-setup' is finished and before telling '--deploy' to continue.

> is there a way
> I can resume the install of the hosted engine?
>
> I've got the engine up and running, so I just need to jump in from after the
> engine install.
>
> Ideas?

In principle, you can try creating a cluster now and then add the host
in the engine, but if this is a new setup (and indeed destined for
"Production"), I'd start from scratch.

>
>           Checking for oVirt-Engine status at XXXXXXXXXXXXXXXXXXXX...
> [ INFO  ] Engine replied: DB Up!Welcome to Health Status!
> [ INFO  ] Acquiring internal CA cert from the engine
> [ INFO  ] The following CA certificate is going to be used, please
> immediately interrupt if not correct:
> [ INFO  ] Issuer: C=US,xxxxxxxxxxxxxxxxxxxxxx
> [ INFO  ] Connecting to the Engine
> [ ERROR ] Failed to execute stage 'Closing up': Specified cluster does not
> exist: Production
> [ INFO  ] Stage: Clean up
> [ INFO  ] Generating answer file
> '/var/lib/ovirt-hosted-engine-setup/answers/answers-20160424000549.conf'
> [ INFO  ] Stage: Pre-termination
> [ INFO  ] Stage: Termination
> [ ERROR ] Hosted Engine deployment failed: this system is not reliable,
> please check the issue, fix and redeploy
>           Log file is located at
> /var/log/ovirt-hosted-engine-setup/ovirt-hosted-engine-setup-20160423233732-5tl68l.log
>
> --
> Pat Riehecky
> Scientific Linux developer
>
> Fermi National Accelerator Laboratory
> www.fnal.gov
> www.scientificlinux.org
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users



-- 
Didi
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to