On 22.06.16 09:57, JC Clark wrote:
> I am trying to establish a VCenter as an External Provider.  The when I try
> to "Test" the connection, the ovirt error message says that I have "failed
> to communicate".
We have a fixed upstream bug of that
https://bugzilla.redhat.com/show_bug.cgi?id=1293591

As a workaround you need to select oVirt DataCenter and not the default "Any
Data Center" (its in the upper gray panel).
 
 Shahar.

> 
> The Vcenter logs clearly shows the logging in and logging out of the ovirt
> administrator to the vCenter instance.
> 
> And the final error message says:
>       
> Jun 22, 2016 9:49:06 AM
>       
>       
> Provider VMWare was updated. (User: admin@internal)
>       
> Jun 22, 2016 9:47:01 AM
>       
>       
> Failed to retrieve VMs information from external server
> vpx://vcenter.mcsaipan.net/MCS1/vmware.mcsaipan.net?no_verify=1
> 
> I am using oVirt 3.6.6
> Vcenter Server Appliance
> no Cluster
> 
> 
> Uncaught exception occurred. Please tryreloading
> <javascript:window.location.reload(true)>the page. Details: Exception
> caught: Exception caught: (TypeError) __gwt$exception: <skipped>: Cannot
> read property 'f' of null
> Please have your administrator check the UI logs
> 
> This guy pops up when I try to connect.
> 
> Anyway just looking for a clue. Any suggestions are welcome.
> 
> Thanks

> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users

_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to