Thank you Sahina, that was the issue. I upgraded my glusterfs server to 3.7.11 and I was able to continue with the deployment. I am seeing other issues with deployment, but I will look into those myself first. Bug has been logged [1].

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1352165

On 7/1/2016 1:16 AM, Sahina Bose wrote:
This is a compatibility issue on executing cli commands. Is it possible to upgrade your glusterfs server to higher version, or downgrade the glusterfs-cli on node to 3.7.6.

Please log a bug in HE deploy to handle this error so that installation can proceed. (--remote-host option throws errors when there's a version mismatch)

On 07/01/2016 10:25 AM, Kevin Hung wrote:
Version 3.7.11 on node and version 3.7.6 on server. The node was set up using the ovirt-node-ng-installer-ovirt-4.0-2016062412 ISO.

On 7/1/2016 12:50 AM, Sahina Bose wrote:
Sorry, missed that you already ran it.
Version of glusterfs on node and server?


_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to