On 20/07/2016 5:28 PM, Simone Tiraboschi wrote:
On Wed, Jul 20, 2016 at 7:09 AM, Julian De Marchi
<jul...@jdcomputers.com.au> wrote:

i have an ovirt 3.6 installation. all my iscsi LUNs are mulipath, however
the hostedengine storage is not.

i tried to import the hostedengine storage domain into my cluster but got a
warning it is controlled via another oVirt cluster. i accepted the warning
and imported anyway, but it crashed my hosted engine and hosted-engine
broker restarted as expected.

You don't have to try manually importing it: the engine will
automatically import once you correctly added your first regular
storage domain.

When I first installed my 3.6 oVirt cluster, there was a bug where the storage domain didn't show up after first deploy. I have since upgraded the cluster to the latest oVirt 3.6, and the sotrage domain appeared, however I never tried to import it until now.

i am curious of how to configure multipath for the hosted engine storage
domain ?

We have an open RFE for that, unfortunately it's still not ready.

Thanks. My reason for looking into this is I need to reboot my prod SAN switch. I have the ports split between my two SAN switches, however only hostedengine is not multi-path, so during a reboot I will loose access to the LUN.

Any solutions to the problem with oVirt? Shutting down the cluster is not an option.

Users mailing list

Reply via email to