opened bug 1363900.
It also includes recent logs from all 3 servers.

Also tried updating vdsm to 4.18.10-1 and restarted ovirt-engine.
No change in results.

I can migrate VMs to new node but not initially assign VMs to that node.


On 07/29/2016 09:31 AM, Bill James wrote:
ok, I will raise a bug. Yes it is very frustrating just having button not work without explanation. I don't know if this is related, the new host that I am having troubles with is running 4.0.1.1-1,
other other host is running 4.0.0.6-1

I was planning on migrating VMs then upgrade the older host.
Also Cluster is still in 3.6 mode, also waiting for upgrade of older node.
All storage domains are on older node, its the NFS server.


hmm, just retried migration so I could get vdsm logs from both hosts.
1 VM worked, the other 3 failed.
And I still can't assign VMs to new node.

VM that worked: f4cd4891-977d-44c2-8554-750ce86da7c9

Not sure what's special about it.
It and 45f4f24b-2dfa-401b-8557-314055a4662c are clones from same template.


Attaching logs from 2 nodes and engine now.



On 7/29/16 4:00 AM, Michal Skrivanek wrote:
On 28 Jul 2016, at 18:37, Bill James <bill.ja...@j2.com> wrote:

I'm trying to test out ovirt4.0.1.
I added a new hardware node to the cluster. Its status is Up.
But for some reason when I create a new VM and try to select "Specific Host" the radio button doesn't let me select it so I can't assign a VM to new node.
please raise that as a bug if there is no explanation why

When I try to migrate a VM to new node it fails with:

MigrationError: Domain not found: no domain with matching uuid '45f4f24b-2dfa-401b-8557-314055a4662c'


What did I miss?
for migration issues you always need to include vdsm logs from both source and destination host. Hard to say otherwise. Anything special about your deployment?

ovirt-engine-4.0.1.1-1.el7.centos.noarch
vdsm-4.18.6-1.el7.centos.x86_64

storage is NFS.

Attached logs.

<vdsm.log.xz><engine.log.xz>_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to