I'm pretty sure oVirt 3.6+ needs Centos/RHEL7.2+

On Tue, Aug 9, 2016 at 7:59 AM, Huan He (huhe) <h...@cisco.com> wrote:

> I wonder if it has something to do with the centos version? I have
>
> [root@host-182 ~]# uname -a
>
> Linux host-182 2.6.32-642.3.1.el6.x86_64 #1 SMP Tue Jul 12 18:30:56 UTC
> 2016 x86_64 x86_64 x86_64 GNU/Linux
>
> [root@host-182 ~]# more /etc/redhat-release
>
> CentOS release 6.8 (Final)
>
> [root@host-182 ~]#
>
>
> From: Cisco Employee <h...@cisco.com>
> Date: Monday, August 8, 2016 at 4:51 PM
> To: users <users@ovirt.org>
> Subject: Cannot locate vdsm package, possible cause is incorrect channels
>
> I have ovirt engine 3.6 on centos 6.5 and tried to add centos 6.5 host.
>
> I used the command below to install the host
>
> yum localinstall http://plain.resources.ovirt.org/pub/yum-repo/ovirt-
> release36.rpm
>
>
> The ovirt repo are listed below.
>
>
> I tried to uncomment out the baseurl, still got the same issue. Any idea?
>
> It looks to me it failed to find the vdsm pkgs.
>
> Thanks,
> Huan
>
> [root@host-182 yum.repos.d]# more ovirt-3.6*.repo
>
> ::::::::::::::
>
> ovirt-3.6-dependencies.repo
>
> ::::::::::::::
>
> [ovirt-3.6-epel]
>
> name=Extra Packages for Enterprise Linux 6 - $basearch
>
> #baseurl=http://download.fedoraproject.org/pub/epel/6/$basearch
>
> mirrorlist=https://mirrors.fedoraproject.org/metalink?
> repo=epel-6&arch=$basearch
>
> failovermethod=priority
>
> enabled=1
>
> includepkgs=epel-release,python-uinput,puppet,python-
> lockfile,python-cpopen,python-ordereddict,python-pthreading,
> python-inotify,python-argparse,novnc,python-ply,
>
> python-kitchen,python-daemon,python-websockify,livecd-
> tools,spice-html5,mom,python-IPy,python-ioprocess,
> ioprocess,safelease,rubygem-rgen,ovirt-guest-agent,pyxatt
>
> r,userspace-rcu
>
> gpgcheck=1
>
> gpgkey=https://dl.fedoraproject.org/pub/epel/RPM-GPG-KEY-EPEL-6
>
>
> [ovirt-3.6-jpackage-6.0-generic]
>
> name=JPackage 6.0, for generic
>
> mirrorlist=http://www.jpackage.org/mirrorlist.php?dist=generic&type=free&;
> release=6.0
>
> enabled=1
>
> gpgcheck=1
>
> includepkgs=dom4j,isorelax,jaxen,jdom,msv,msv-xsdlib,
> relaxngDatatype,servicemix-specs,tomcat5-servlet-2.4-api,
> ws-jaxme,xalan-j2,xml-commons,xml-commons-jaxp-1.2-
>
> apis,xml-commons-resolver11,xom,xpp2,xpp3,antlr3,stringtemplate
>
> gpgkey=http://www.jpackage.org/jpackage.asc
>
>
> [ovirt-3.6-centos-gluster37]
>
> name=CentOS-$releasever - Gluster 3.7
>
> baseurl=http://mirror.centos.org/centos/$releasever/
> storage/$basearch/gluster-3.7/
>
> gpgcheck=1
>
> enabled=1
>
> gpgkey=https://raw.githubusercontent.com/CentOS-
> Storage-SIG/centos-release-storage-common/master/RPM-GPG-
> KEY-CentOS-SIG-Storage
>
>
> [ovirt-3.6-patternfly1-noarch-epel]
>
> name=Copr repo for patternfly1 owned by patternfly
>
> baseurl=http://copr-be.cloud.fedoraproject.org/results/
> patternfly/patternfly1/epel-6-$basearch/
>
> enabled=1
>
> skip_if_unavailable=1
>
> gpgcheck=0
>
>
> [virtio-win-stable]
>
> name=virtio-win builds roughly matching what was shipped in latest RHEL
>
> baseurl=http://fedorapeople.org/groups/virt/virtio-win/repo/stable
>
> enabled=1
>
> skip_if_unavailable=1
>
> gpgcheck=0
>
> ::::::::::::::
>
> ovirt-3.6.repo
>
> ::::::::::::::
>
> [ovirt-3.6]
>
> name=Latest oVirt 3.6 Release
>
> #baseurl=http://resources.ovirt.org/pub/ovirt-3.6/rpm/el$releasever/
>
> mirrorlist=http://resources.ovirt.org/pub/yum-repo/
> mirrorlist-ovirt-3.6-el$releasever
>
> enabled=1
>
> skip_if_unavailable=1
>
> gpgcheck=1
>
> gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-ovirt-3.6
>
> [root@host-182 yum.repos.d]#
>
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to