Can anyone offer suggestions on how to figure out why when I create a new VM and go to "Host" and try to select "Specific Host", although 2 nodes are listed it won't let me pick on of them?

No updates on the bug reported.
I tried ovirt-engine-4.0.2.7-1.el7.centos.noarch on both ovirt engine and the new node, no change.

The 2 nodes are not identical if that makes a difference. Both are HP DL360 G8's but one has 128GB RAM and the other has 32GB. Does that matter?

If after creating VM I go to "Run-once", then I can select the second node and VM starts up fine.
Or I can migrate the VM once its started.
Why doesn't the initial "New VM" window allow me to select a host?



On 8/15/16 8:51 AM, Bill James wrote:
sure did. No word yet on that.
*bug 1363900*



On 08/14/2016 03:43 AM, Yaniv Dary wrote:
Did you open a bug like Michal asked?

Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com <mailto:yd...@redhat.com> IRC : ydary

On Fri, Aug 12, 2016 at 2:23 AM, Bill James <bill.ja...@j2.com <mailto:bill.ja...@j2.com>> wrote:

    just fyi, I tried updating to
    ovirt-engine-4.0.2.6-1.el7.centos.noarch
    and still same story, it won't let me select a specific host to
    deploy a VM to, and doesn't tell me why not.

    However I can migrate the VM from one node to the other one just
    fine.

    Any ideas why?

    I provided logs earlier.




    On 08/03/2016 02:32 PM, Bill James wrote:

        opened bug 1363900.
        It also includes recent logs from all 3 servers.

        Also tried updating vdsm to 4.18.10-1 and restarted ovirt-engine.
        No change in results.

        I can migrate VMs to new node but not initially assign VMs to
        that node.


        On 07/29/2016 09:31 AM, Bill James wrote:

            ok, I will raise a bug. Yes it is very frustrating just
            having button not work without explanation.
            I don't know if this is related, the new host that I am
            having troubles with is running 4.0.1.1-1,
            other other host is running 4.0.0.6-1

            I was planning on migrating VMs then upgrade the older host.
            Also Cluster is still in 3.6 mode, also waiting for
            upgrade of older node.
            All storage domains are on older node, its the NFS server.


            hmm, just retried migration so I could get vdsm logs from
            both hosts.
            1 VM worked, the other 3 failed.
            And I still can't assign VMs to new node.

            VM that worked: f4cd4891-977d-44c2-8554-750ce86da7c9

            Not sure what's special about it.
            It and 45f4f24b-2dfa-401b-8557-314055a4662c are clones
            from same template.


            Attaching logs from 2 nodes and engine now.



            On 7/29/16 4:00 AM, Michal Skrivanek wrote:

                    On 28 Jul 2016, at 18:37, Bill James
                    <bill.ja...@j2.com <mailto:bill.ja...@j2.com>> wrote:

                    I'm trying to test out ovirt4.0.1.
                    I added a new hardware node to the cluster. Its
                    status is Up.
                    But for some reason when I create a new VM and
                    try to select "Specific Host" the radio button
                    doesn't let me select it so I can't assign a VM
                    to new node.

                please raise that as a bug if there is no explanation why

                    When I try to migrate a VM to new node it fails with:

                    MigrationError: Domain not found: no domain with
                    matching uuid '45f4f24b-2dfa-401b-8557-314055a4662c'


                    What did I miss?

                for migration issues you always need to include vdsm
                logs from both source and destination host. Hard to
                say otherwise. Anything special about your deployment?

                    ovirt-engine-4.0.1.1-1.el7.centos.noarch
                    vdsm-4.18.6-1.el7.centos.x86_64

                    storage is NFS.

                    Attached logs.

                    
<vdsm.log.xz><engine.log.xz>_______________________________________________

                    Users mailing list
                    Users@ovirt.org <mailto:Users@ovirt.org>
                    http://lists.ovirt.org/mailman/listinfo/users
                    <http://lists.ovirt.org/mailman/listinfo/users>




    _______________________________________________
    Users mailing list
    Users@ovirt.org <mailto:Users@ovirt.org>
    http://lists.ovirt.org/mailman/listinfo/users
    <http://lists.ovirt.org/mailman/listinfo/users>




--
----
Check it out Tomorrow night:
    http://thebilljamesgroup.com/Events.html

_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to