We should probably rephrase the error,  as this is at least the 2nd time
I'm hearing about that issue.
Y.

On Sep 19, 2016 1:39 PM, "Martin Perina" <mper...@redhat.com> wrote:

> Hi Michael,
>
> you have at least 1 cluster with 3.5 or lower compatibility version. You
> need to upgrade all your clusters to 3.6 version before upgrading to 4.0.
>
> Martin Perina
>
>
> On Mon, Sep 19, 2016 at 12:25 PM, Michael Wagenknecht <
> wagenkne...@fuh-e.de> wrote:
>
>> Hello,
>> I try to upgrade my ovirt engine from 3.6.7.5 to 4.0.3.
>> When I start engine-setup I get the following message:
>> "Failed to execute stage 'Setup validation': Trying to upgrade from
>> unsupported versions: 3.5"
>> My management client is a virtual CentOS 7.2 machine.
>>
>> I also tried the ovirt-engine migration from 3.6 to 4.0 on a new
>> installed CentOS 7.2 machine. I got the same message.
>>
>> Attached is the engine-setup log.
>>
>> Regards,
>> Michael
>>
>> _______________________________________________
>> Users mailing list
>> Users@ovirt.org
>> http://lists.ovirt.org/mailman/listinfo/users
>>
>>
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to