On Tue, Sep 20, 2016 at 3:00 PM, Logan Kuhn <log...@wolfram.com> wrote:

> Perfect, thank you.
>
> Just out of curiosity, why is that only available when a host is added.
> It seems like something that should be addable after the host is live.
>

I thinks that is just because it needs to detect that we are on an
hosted-engine env checking the first host.


>
> Regards,
> Logan
>
> ----- On Sep 19, 2016, at 3:06 PM, Simone Tiraboschi <stira...@redhat.com>
> wrote:
>
>
>
> On Mon, Sep 19, 2016 at 9:53 PM, Logan Kuhn <log...@wolfram.com> wrote:
>
>> I understand and I would prefer that as well, but for the life of me I
>> cannot seem to find where that is available in the web admin.
>>
>
> See the attached picture.
>
>
>>
>> Regards,
>> Logan
>>
>> ----- On Sep 19, 2016, at 2:44 PM, Simone Tiraboschi <stira...@redhat.com>
>> wrote:
>>
>>
>>
>> On Mon, Sep 19, 2016 at 6:59 PM, Logan Kuhn <log...@wolfram.com> wrote:
>>
>>> When I try to deploy a second hosted engine it errors out at
>>> Environment, items.  Full log attached.
>>>
>>> The host I'm deploying to is actually going to end up being our
>>> production instance of the image.  I've also tried to install it on a
>>> currently configured VM host with the exact same error message.
>>>
>>> Regards,
>>> Logan
>>>
>>
>> Hi Logan,
>> could you please try with http://resources.ovirt.
>> org/pub/ovirt-4.0-pre/rpm/el7/noarch/ovirt-hosted-engine-ha-
>> 2.0.4-1.el7.centos.noarch.rpm from 4.0.3 RC3?
>>
>> Patch https://gerrit.ovirt.org/#/c/63001/ should also address your issue.
>>
>> In general with 4.0 I'd strongly suggest to deploy additional
>> hosted-engine hosts directly from the engine web admin instead of using
>> hosted-engine-setup also there.
>>
>>
>>
>>>
>>> _______________________________________________
>>> Users mailing list
>>> Users@ovirt.org
>>> http://lists.ovirt.org/mailman/listinfo/users
>>>
>>>
>>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to