It's still running on a physical machine. I saw that article, is the way 
forward to migrate my physical engine to a hosted engine and then I can deploy 
more hosted engines? 

Regards, 
Logan 

----- On Sep 20, 2016, at 9:36 AM, Simone Tiraboschi <stira...@redhat.com> 
wrote: 

| On Tue, Sep 20, 2016 at 4:28 PM, Logan Kuhn < log...@wolfram.com > wrote:

|| I tried this and I get the attached error message.

|| Error while executing action: Cannot add Host. You are using an unmanaged 
hosted
|| engine VM. Please upgrade the cluster level to 3.6 and wait for the hosted
|| engine storage domain to be properly imported.

|| I used only the required information. Power management is not configured,
|| although even with power management configured (ipmilan) it gives the same
|| error message.

|| The cluster and data center compatibility levels are at 4.0.

|| I also created a new data center and cluster and the problem continues. This
|| installation was done via engine-setup and is on a physical machine, not a
|| hosted-engine itself. Is that the problem?

| Sorry, but do you mean that you initially deployed the engine on a physical
| machine and then you migrated your setup to an hosted-engine scenario 
following
| [1] or is your engine still running on a physical machine?

| [1] -
| http://www.ovirt.org/develop/developer-guide/engine/migrate-to-hosted-engine/

|| Regards,
|| Logan

|| ----- On Sep 19, 2016, at 3:06 PM, Simone Tiraboschi < stira...@redhat.com >
|| wrote:

||| On Mon, Sep 19, 2016 at 9:53 PM, Logan Kuhn < log...@wolfram.com > wrote:

|||| I understand and I would prefer that as well, but for the life of me I 
cannot
|||| seem to find where that is available in the web admin.

||| See the attached picture.

|||| Regards,
|||| Logan

|||| ----- On Sep 19, 2016, at 2:44 PM, Simone Tiraboschi < stira...@redhat.com 
>
|||| wrote:

||||| On Mon, Sep 19, 2016 at 6:59 PM, Logan Kuhn < log...@wolfram.com > wrote:

|||||| When I try to deploy a second hosted engine it errors out at 
Environment, items.
|||||| Full log attached.

|||||| The host I'm deploying to is actually going to end up being our 
production
|||||| instance of the image. I've also tried to install it on a currently 
configured
|||||| VM host with the exact same error message.

|||||| Regards,
|||||| Logan

||||| Hi Logan,
||||| could you please try with
||||| 
http://resources.ovirt.org/pub/ovirt-4.0-pre/rpm/el7/noarch/ovirt-hosted-engine-ha-2.0.4-1.el7.centos.noarch.rpm
||||| from 4.0.3 RC3?

||||| Patch https://gerrit.ovirt.org/#/c/63001/ should also address your issue.

||||| In general with 4.0 I'd strongly suggest to deploy additional 
hosted-engine
||||| hosts directly from the engine web admin instead of using 
hosted-engine-setup
||||| also there.

|||||| _______________________________________________
|||||| Users mailing list
|||||| Users@ovirt.org
|||||| http://lists.ovirt.org/mailman/listinfo/users
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to