It may work, but we don't support 3.6 for a while and I'm not sure what
issues you may encounter.

It is safer to upgrade the engine first and the hosts later. 4.0 supports
3.6 compatibility, just make sure all cluster are 3.6 with el7 prior to
updating.

Yaniv Dary
Technical Product Manager
Red Hat Israel Ltd.
34 Jerusalem Road
Building A, 4th floor
Ra'anana, Israel 4350109

Tel : +972 (9) 7692306
        8272306
Email: yd...@redhat.com
IRC : ydary

On Dec 15, 2016 6:49 PM, "Richard Chan" <rich...@treeboxsolutions.com>
wrote:

> Planning and upgrade from 3.6.8 to 4.0.6:
>
> 4.0.6 mentions supporting CentOS 7.3 and qemu-kvm-ev 2.6
>
> Is it possible in a 3.6.7 environment to upgrade all the hosts first to
> CentOS 7.3, vdsm 4.18, and qemu-kvm-ev 2.6 before tackling the engine? In
> other words, is the 4.0.6 host stack compatible with a 3.6.7 engine?
>
>
>
> --
> Richard Chan
>
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to