More from the output of top command:

%Cpu(s):  2.4 us,  0.4 sy,  0.0 ni, 97.1 id,  0.1 wa,  0.0 hi,  0.0 si,
0.0 st
KiB Mem : 13182395+total, 10438806+free,  4205056 used, 23230840 buff/cache
KiB Swap:  4194300 total,  4194300 free,        0 used. 12692883+avail Mem


-- 
Shalabh Goel


On Thu, Jan 5, 2017 at 3:32 PM, Shalabh Goel <shalabhgoe...@gmail.com>
wrote:

> One more thing. When I close the video, the CPU usage by qemu reduces to 6
> % or lesser.
>
> --
> Shalabh Goel
>
>
> On Thu, Jan 5, 2017 at 3:31 PM, Shalabh Goel <shalabhgoe...@gmail.com>
> wrote:
>
>> Hi,
>>
>> I have installed ovirt engine 4.0.5 on centos 7.3. I installed ovirt-node
>> on a separate phyical system and added it to ovirt-engine. I installed
>> windows 7 in a VM on the node. I installed all the virtio drivers in the
>> guest. The protocol used by me to access VM is Spice  QXL. I have installed
>> virt-viewer on the clients to access (one is windows and othe ris ubuntu)
>>   Now, when I pay the sample video "wildlife" in the windows the video
>> frame rate is very low and it is skipping a aot of frames. I tested it on
>> both of the clients. The screen resolution is 1280x1024 on ubuntu and
>> 1366x768 on windows.
>>
>> The *lscpu* output of the node is:
>>
>> Architecture:          x86_64
>> CPU op-mode(s):        32-bit, 64-bit
>> Byte Order:            Little Endian
>> CPU(s):                48
>> On-line CPU(s) list:   0-47
>> Thread(s) per core:    2
>> Core(s) per socket:    12
>> Socket(s):             2
>> NUMA node(s):          2
>> Vendor ID:             GenuineIntel
>> CPU family:            6
>> Model:                 62
>> Model name:            Intel(R) Xeon(R) CPU E5-2697 v2 @ 2.70GHz
>> Stepping:              4
>> CPU MHz:               3047.097
>> BogoMIPS:              5406.43
>> Virtualization:        VT-x
>> L1d cache:             32K
>> L1i cache:             32K
>> L2 cache:              256K
>> L3 cache:              30720K
>> NUMA node0 CPU(s):     0-11,24-35
>> NUMA node1 CPU(s):     12-23,36-47
>>
>> The top command output is showing the following on the node:
>>
>> PID USER      PR  NI    VIRT    RES    SHR S  %CPU %MEM     TIME+
>> COMMAND
>>
>> 30219 qemu      20   0 5040176 4.048g  13564 S 113.2  3.2  16:05.49
>> qemu-kvm
>>
>>  6178 root      15  -5 1495476  48092  10676 S  28.1  0.0 300:58.82
>> supervdsmServer
>>
>>   361 root      25   5       0      0      0 S   7.0  0.0 333:14.58
>> ksmd
>>
>>   265 root      rt   0       0      0      0 S   2.6  0.0   0:06.80
>> migration/32
>>
>> 27504 qemu      20   0 5137240 4.412g  13516 S   2.6  3.5  10:53.39
>> qemu-kvm
>>
>> 30222 root      20   0       0      0      0 S   2.0  0.0   0:11.98
>> vhost-30219
>>
>>  6329 vdsm       0 -20 3258204 151772  13004 S   0.7  0.1  65:29.75 vdsm
>>
>> -
>> Please suggest what should I do to improve the video performance.
>>
>> Thank You
>>
>> Shalabh Goel
>>
>
>
>
>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to