I’ve added this to Bugzilla:

https://bugzilla.redhat.com/show_bug.cgi?id=1416533


On 1/25/17, 11:02 AM, "users-boun...@ovirt.org on behalf of Beckman, Daniel" 
<users-boun...@ovirt.org on behalf of daniel.beck...@ingramcontent.com> wrote:

    I tested this on a Windows 2012 R2 (x64) DataCenter VM, newly built, on 
oVirt 4.0.5. 
    
    It suffers from the same bug that’s been present since at least oVirt 3.6: 
The Balloon service is setup with the wrong path: 
    
    C:\Program Files (x86)\oVirt Guest 
Tools\drivers\Balloon\w2k12R2\amd64\blnsvr.exe"
    
    The correct path being:
    
    C:\Program Files (x86)\oVirt Guest 
Tools\drivers\Balloon\2k12R2\amd64\blnsvr.exe"
    
    Note the small typo: “w2k12R2” when the actual files are under “2k12R2”. 
The fix is much the same as before:
    
    sc config BalloonService binpath= "C:\Program Files (x86)\oVirt Guest 
Tools\drivers\Balloon\2k12R2\amd64\blnsvr.exe" DisplayName= "Balloon Service" 
start= auto
    
    How is it that this bug persists? Is it being actively tracked? I found 
reference to someone possibly having “a look” but no follow-up:
    
    http://lists.ovirt.org/pipermail/users/2016-June/073690.html
    
    I did note one thing that appears to be fixed: the QEMU agent service is 
properly setup and runs (it had to be manually started in previous versions.) 
The oVirt and Spice services start up as expected. 
    
    Thanks,
    Daniel
    
    On 1/25/17, 2:54 AM, "users-boun...@ovirt.org on behalf of Yedidyah Bar 
David" <users-boun...@ovirt.org on behalf of d...@redhat.com> wrote:
    
        On Wed, Jan 25, 2017 at 10:38 AM, Gianluca Cecchi
        <gianluca.cec...@gmail.com> wrote:
        > On Wed, Jan 25, 2017 at 8:00 AM, Yedidyah Bar David <d...@redhat.com> 
wrote:
        >>
        >>
        >>
        >> An updated Windows Guest Tools ISO is now available as well, from:
        >>
        >>
        >> 
http://resources.ovirt.org/pub/ovirt-4.1-pre/iso/oVirt-toolsSetup/4.1-1.fc24/
        >
        >
        > Is it meant to be used also in 4.0.x environments?
        >
        
        I guess it should work - briefly tested it on a 4.0 and didn't notice
        problems. Please file bugs if you find them. Thanks!
        -- 
        Didi
        _______________________________________________
        Users mailing list
        Users@ovirt.org
        http://lists.ovirt.org/mailman/listinfo/users
        
        
    
    _______________________________________________
    Users mailing list
    Users@ovirt.org
    http://lists.ovirt.org/mailman/listinfo/users
    

_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to