On Tue, Jan 31, 2017 at 6:27 PM, Gianluca Cecchi
<gianluca.cec...@gmail.com> wrote:
> This in CentOS 7.3 plain hosts used as hypervisors and intended for oVirt
> 4.0 and 4.1 hosts.

Generally speaking, we add epel with specific packages to ovirt-release*.rpm,
and do not support all of epel. In practice, the only problem I personally
know of is with epel packages that also exist in other ovirt-release* repos,
perhaps in different versions.

A recent example we bumped into:

https://gerrit.ovirt.org/71386

ovirt-live uses its own set of repos, and used all of epel, and epel has
a newer version of collectd than in the opstools repo (which is what we
use). But it doesn't have collectd-write_http. So jenkins failed:

http://jenkins.ovirt.org/job/ovirt-live_4.1-create-iso/70/console

> In particular for performance related packages such as
> bwm-ng
> iftop
> htop
> nethogs

Perhaps add them with includepkgs, to be on the safe side, and not
all of epel.

Best,
-- 
Didi
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to