On Thu, Apr 20, 2017 at 1:06 PM, Arman Khalatyan <arm2...@gmail.com> wrote:

> After the recent upgrade from ovirt Version 4.1.1.6-1.el7.centos. to
> Version 4.1.1.8-1.el7.centos
>
> The web portal gives following error:
> Bad Request
>
> Your browser sent a request that this server could not understand.
>
> Additionally, a 400 Bad Request error was encountered while trying to use
> an ErrorDocument to handle the request.
>
>
> Are there any hints how to fix it?
>

It'd be great if you could share some logs. The httpd logs, server.log and
engine.log, all might be useful.
Y.


> BTW the rest API works as expected, engine-setup went without errors.
>
> Thanks,
>
> Arman.
>
>
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to