On Mon, Apr 24, 2017 at 5:28 PM, Matthias Leopold
<matthias.leop...@meduniwien.ac.at> wrote:
> hi,
>
> i'm still testing ovirt 4.1.
>
> i installed engine and 2 nodes in vanilla centos 7.3 hosts with everything
> that came from http://resources.ovirt.org/pub/yum-repo/ovirt-release41.rpm
>
> i regularly checked for updates in the engine host OS with "yum update" (is
> there a gui option for this?). it obviously got an ovirt update from version
> 4.1.0 to 4.1.1.1 already some time ago.
>
> i regularly checked for updates in the nodes via the ovirt web gui
> (installation - check for upgrade). there where package updates available
> and installed in the past so i thought that everything was fine.
>
> now i checked with "yum check-update" in the nodes OS shell and noticed that
> ovirt-release41 is still on 4.1.0 and there are 81 packages available for
> update (from centos base _and_ ovirt repos including ovirt-release41
> itself). ovirt gui tells me 'no updates found'.

I think this function only checks for specific packages, not everything
yum reports.

>
> why didn't these updates get installed? is it because of the ovirt-release41
> update? do i have to do this manually with yum?

ovirt-release41 itself is not one of these packages, and should in principle
be considered "another package" (just like any other package you installed
on your machine).

Which packages does yum say you have updates for?

Best,

>
> thx
> matthias
>
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users



-- 
Didi
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to