Hi Francesco,

>
> do you always have the same error?

Yes

> Are you by any chance using the post copy migration mode?

Not sure what that is. The migration is initiated by either putting
the host in maintenance, or selecting 'upgrade' from the menu.

> Could you please share the libvirt debug logs, at least on the source side?
>
> https://wiki.libvirt.org/page/DebugLogs
>
> You may want to do a test run with the debug logs turned on and disable them
> just after, those are VERY verbose.
>

Before I put it into debug mode, I'd tried to migrate the troublesome
VM by itself, and it worked. So I then thought I try putting the host
that has that VM into maintenance, and it successfully copied that VM
over, but failed on another VM this time (a Linux VM). I took the host
out of maintenance, and switched on debug mode (restarting libvirtd
made the host rather unhappy, but it sorted itself out), and then
tried putting the host back into maintenance. It complained about
another VM failing to be migrated, though I couldn't see that VM on
the host. It did succeed in moving the VM that was causing it
problems, and is now in maintenance mode. So it seems a bit hit and
miss. Do you still want the logs?

Thanks,

Cam
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to