Can you please provide engine.log and vdsm.log?

On Sun, Jun 25, 2017 at 2:29 PM, JC Clark <j...@mcsaipan.net> wrote:

> Mr. Aharon,
>
> One question comes to mind, if the mounts don't mount to the rhev... mount
> point, what is the easiest way to rectify that problem?
>
>
>
> On 06/25/2017 06:54 PM, Elad Ben Aharon wrote:
>
> Hi,
>
> Which types of storage do you have in the data center?
>
> In case it's a block based storage (iSCSI/FC), check that the devices
> (LUNs) where you domains reside are accessible though multipath and LVM:
>
> # multipath -ll
> # pvs
> # vgs
>
> In case it's a file based storage (NFS/GlusterFS), check that the storage
> domain file system is mounted under /rhev/data-center/mnt
>
> # mount | grep  '/rhev/data-center'
>
> On Sun, Jun 25, 2017 at 11:29 AM, JC Clark <j...@mcsaipan.net> wrote:
>
>> Dear All,
>>
>> Is there a reason that a perfectly well working Ovirt 4.1 Engine after a
>> power failure, would not allow the hosts to activate because of  "VDSM
>> ConnectStorageServerVDS failed".  All firewalls are down, I have
>> reinstalled the host, upgraded everything (host and engine), deleted and
>> reinstalled hosts, I can ssh to all from all.  Any clues??
>>
>> Thanks ahead of time..
>>
>> --
>> Warm Regards,
>>  JC Clark
>> IT Director
>> Mount Carmel School
>> Saipan, CNMI
>>
>> _______________________________________________
>> Users mailing list
>> Users@ovirt.org
>> http://lists.ovirt.org/mailman/listinfo/users
>>
>
>
>
> --
> Warm Regards,
>
> JC Clark
> IT Director
> Mount Carmel School
> Saipan, CNMI
> (670) 235-6272 office(670) 483-8684 cell
>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to