On Tue, Jul 25, 2017 at 1:45 PM, yayo (j) <jag...@gmail.com> wrote:

> 2017-07-25 7:42 GMT+02:00 Kasturi Narra <kna...@redhat.com>:
>
>> These errors are because not having glusternw assigned to the correct
>> interface. Once you attach that these errors should go away.  This has
>> nothing to do with the problem you are seeing.
>>
>
> Hi,
>
> You talking  about errors like these?
>
> 2017-07-24 15:54:02,209+02 WARN  [org.ovirt.engine.core.vdsbro
> ker.gluster.GlusterVolumesListReturn] (DefaultQuartzScheduler2) [b7590c4]
> Could not associate brick 'gdnode01:/gluster/engine/brick' of volume
> 'd19c19e3-910d-437b-8ba7-4f2a23d17515' with correct network as no gluster
> network found in cluster '00000002-0002-0002-0002-00000000017a'
>
>
> How to assign "glusternw (???)" to the correct interface?
>

https://www.ovirt.org/blog/2017/04/up-and-running-with-ovirt-4.1-and-gluster-storage/
"Storage network" section explains this. Please make sure that gdnode01 is
resolvable from engine.



>
> Other errors on unsync gluster elements still remain... This is a
> production env, so, there is any chance to subscribe to RH support?
>

The unsynced entries - did you check for disconnect messages in the mount
log as suggested by Ravi?

For Red Hat support, the best option is to contact your local Red Hat
representative.


> Thank you
>
> _______________________________________________
> Gluster-users mailing list
> gluster-us...@gluster.org
> http://lists.gluster.org/mailman/listinfo/gluster-users
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to