Hi,

The steps for this kind of setup are described in [1].
However it seems you have already succeeded in installing, so maybe you
need some additional steps [2]
Did you add a storage domain that will act as Master Domain? It is needed,
then the initial Storage Domain should be imported automatically.


[1]
https://www.ovirt.org/blog/2017/04/up-and-running-with-ovirt-4.1-and-gluster-storage/
[2]
https://www.ovirt.org/documentation/gluster-hyperconverged/chap-Additional_Steps/

On Thu, Nov 9, 2017 at 10:50 AM, Artem Tambovskiy <
artem.tambovs...@gmail.com> wrote:

> Another yet attempt to get a help on hosted-engine deployment with
> glusterfs cluster.
> I already spend a day trying to get bring such a setup to work with no
> luck.
>
> The hosted engine being successfully deployed but I can't activate the
> host, the storage domain for the host is missing and I can't even add it.
> So either something went wrong during deployment or my glusterfs cluster
> doesn't configured properly.
>
> That are the prerequisites for this?
>
> - glusterfs cluster of 3 nodes with replica 3 volume
> - Any specific volume configs?
> - how many volumes should I prepare for hosted engine deployment?
>
> Any other thoughts?
>
> Regards,
> Artem
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to