Good Morning,

Perhaps someone could clarify for me, please - to update oVirt Nodes
from 4.1.8 -> 4.2, should I just be able to yum install the 4.2
release file, then yum update?  Or, do I have to start with the 4.2
ISO then update from there?

When I try the former it fails with dependency issues for the nodes, I
did however manage to update a self hosted appliance engine to 4.2.  I
had a read through the mailing list archive and couldn't find similar
issues, so perhaps I'm doing something wrong.

--> Processing Dependency: lshw for package: vdsm-4.20.9.3-1.el7.centos.x86_64
--> Finished Dependency Resolution
Error: Package: ovirt-hosted-engine-setup-2.2.3-1.el7.centos.noarch (ovirt-4.2)
           Requires: libvirt-daemon-config-network
Error: Package: ovirt-hosted-engine-setup-2.2.3-1.el7.centos.noarch (ovirt-4.2)
           Requires: virt-install
Error: Package: glusterfs-geo-replication-3.12.3-1.el7.x86_64
(ovirt-4.2-centos-gluster312)
           Requires: python-prettytable
Error: Package: vdsm-4.20.9.3-1.el7.centos.x86_64 (ovirt-4.2)
           Requires: lshw
Error: Package: glusterfs-events-3.12.3-1.el7.x86_64
(ovirt-4.2-centos-gluster312)
           Requires: python-prettytable
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


OS Version:
RHEL - 7 - 4.1708.el7.centos
OS Description:
oVirt Node 4.1.8
Kernel Version:
3.10.0 - 693.11.1.el7.x86_64
KVM Version:
2.9.0 - 16.el7_4.8.1
LIBVIRT Version:
libvirt-3.2.0-14.el7_4.5
VDSM Version:
vdsm-4.19.43-1.el7.centos
SPICE Version:
0.12.8 - 2.el7.1
GlusterFS Version:
glusterfs-3.8.15-2.el7
CEPH Version:
librbd1-0.94.5-2.el7

Cheers,

Ed
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to