Hi, Could someone explain me at least what "Cluster PROD is at version 4.2 
which is not supported by this upgrade flow. Please fix it before upgrading." 
means ? As far as I know 4.2 is the most recent branch available, isn't it ? 
Regards 

 Le 08-Feb-2018 09:59:32 +0100, mbur...@redhat.com a crit: 
   Not sure i understand from which version you trying to upgrade and what is 
the exact upgrade flow, if i got it correctly, it is seems that you upgraded 
the hosts to 4.2, but engine still 4.1?  What exactly the upgrade steps, please 
explain the flow., what have you done after upgrading the hosts? to what 
version?

 Cheers) 
 On Wed, Feb 7, 2018 at 3:00 PM,  wrote:

 Hi, Thanks a lot for your answer.    I applied some updates at node level, but 
I forgot to upgrade the engine !   When I try to do so I get a strange error : 
"Cluster PROD is at version 4.2 which is not supported by this upgrade flow. 
Please fix it before upgrading."   Here are the installed packets on my nodes : 
python-ovirt-engine-sdk4-4.2.2-2.el7.centos.x86_64
ovirt-imageio-common-1.2.0-1.el7.centos.noarch
ovirt-hosted-engine-setup-2.2.3-1.el7.centos.noarch
ovirt-engine-sdk-python-3.6.9.1-1.el7.noarch
ovirt-setup-lib-1.1.4-1.el7.centos.noarch
ovirt-release42-4.2.0-1.el7.centos.noarch
ovirt-imageio-daemon-1.2.0-1.el7.centos.noarch
ovirt-host-dependencies-4.2.0-1.el7.centos.x86_64
ovirt-host-4.2.0-1.el7.centos.x86_64
ovirt-host-deploy-1.7.0-1.el7.centos.noarch
ovirt-hosted-engine-ha-2.2.2-1.el7.centos.noarch
ovirt-provider-ovn-driver-1.2.2-1.el7.centos.noarch
ovirt-engine-appliance-4.2-20171219.1.el7.centos.noarch
ovirt-vmconsole-host-1.0.4-1.el7.noarch
cockpit-ovirt-dashboard-0.11.3-0.1.el7.centos.noarch
ovirt-vmconsole-1.0.4-1.el7.noarch   What I am supposed to do ? I see no newer 
packages available.   Regards   

 Le 07-Feb-2018 13:23:43 +0100, mbur...@redhat.com a crit: 
    Hi

 This is a bug and it was already fixed in 4.2.1.1-0.1.el7 - 
https://bugzilla.redhat.com/show_bug.cgi?id=1528906

 The no default route bug was fixed in - 
https://bugzilla.redhat.com/show_bug.cgi?id=1477589

 Thanks, 
 On Wed, Feb 7, 2018 at 1:15 PM,  wrote:

   Hi, I am experiencing a new problem : when I try to modify something in the 
network setup on the second node (added to the cluster after installing the 
engine on the other one) using the Engine GUI, I get the following error when 
validating :    must match 
"^\b((25[0-5]|2[0-4]\d|[01]\d\d|\d?\d)\_){3}(25[0-5]|2[0-4]\d|[01]\d\d|\d?\d)"
 Attribut : ipConfiguration.iPv4Addresses[0].gateway   Moreover, on the general 
status of ther server, I have a "Host has no default route" alert.   The 
ovirtmgmt network has a defined gateway of course, and the storage network has 
none because it is not required. Both server have the same setup, with 
different addresses of course :-)   I have not been able to find anything 
useful in the logs.   Is this a bug or am I doing something wrong ?   Regards 

-------------------------------------------------------------------------------------------------
FreeMail powered by mail.fr 
_______________________________________________
 Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

-- 

Michael Burman 

Senior Quality engineer - rhv network - redhat israel 

Red Hat 

 mbur...@redhat.com  M: 0545355725 IM: mburman 

-------------------------------------------------------------------------------------------------
FreeMail powered by mail.fr  
_______________________________________________
 Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

-- 

Michael Burman 

Senior Quality engineer - rhv network - redhat israel 

Red Hat 

 mbur...@redhat.com  M: 0545355725 IM: mburman 

-------------------------------------------------------------------------------------------------
FreeMail powered by mail.fr
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to