On Fri, Feb 9, 2018 at 4:06 PM, Gary Lloyd <g.ll...@keele.ac.uk> wrote:

> Hi
>
> Is it possible/supported to upgrade from Ovirt 3.6 straight to Ovirt 4.2 ?
>

No, you go through 4.0, 4.1.


> Does live migration still function between the older vdsm nodes and vdsm
> nodes with software built against Ovirt 4.2 ?
>

Yes, keep the cluster level at 3.6.


>
> We changed a couple of the vdsm python files to enable iscsi multipath on
> direct luns.
> (It's a fairly simple change to a couple of the python files).
>

Nice!
Can you please contribute those patches to oVirt?
Y.


>
> We've been running it this way since 2012 (Ovirt 3.2).
>
> Many Thanks
>
> *Gary Lloyd*
> ________________________________________________
> I.T. Systems:Keele University
> Finance & IT Directorate
> Keele:Staffs:IC1 Building:ST5 5NB:UK
> +44 1782 733063 <%2B44%201782%20733073>
> ________________________________________________
>
> _______________________________________________
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to