Hi, I have tried this but it didn't solved the problem. I removed the disk and 
tried to boot with an ISO but no more success. As I need to work on what was 
installed on this disk, I tried the most violent but efficient solution : 
destroying the VM and recreating it, keeping its mac address.  

 Le 09-Feb-2018 14:29:41 +0100, gianluca.cec...@gmail.com a crit: 

 Il 09 Feb 2018 13:50,  ha scritto:

 I have just done it.
   Is it possible to tweak this XML file (where ?) in order to get a working VM 
?   Regards  

 Le 09-Feb-2018 12:44:08 +0100, from...@redhat.com a crit: 

Hi, 

could you please file a bug? Please attach the failing XML, you should find it 
pretty easily in the Vdsm logs. 

Thanks, 
 On 02/09/2018 12:08 PM, spfma.t...@e.mail.fr wrote: 
   Hi,   I just wanted to increase the number of CPUs for a VM and after 
validating, I got the following error when I try to start it:   VM vm-test is 
down with error. Exit message: XML error: Multiple 'scsi' controllers with 
index '0'.   I am sure it is a bug, but for now, what can I do in order to 
remove or edit conflicting devices definitions ? I need to be able to start 
this machine.   4.2.0.2-1.el7.centos (as I still don't manage to update the 
hosted engine to something newer)   Regards   

-------------------------------------------------------------------------------------------------
FreeMail powered by mail.fr 

_______________________________________________ Users mailing list 
Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users   

-- Francesco Romani Senior SW Eng., Virtualization R&D Red Hat IRC: fromani 
github: @fromanirh  

-------------------------------------------------------------------------------------------------
FreeMail powered by mail.fr 
_______________________________________________
 Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

   I seem to remember a similar problem and that deactivating disks of the VM 
and the then activating them again corrected the problem. Or in case that 
doesn't work, try to remove disks and Then readd from the floating disk pane... 
Hih,  gianluca   

-------------------------------------------------------------------------------------------------
FreeMail powered by mail.fr
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to