Hi folks,

Sorry it's taken me a while to get back to this! I've just updated to
4.2.1 and am still seeing the issue. I've collected the vdsm.log and
supervdsm.log from my SPM host after trying to start my broken VM: they
are available from:

https://www.dropbox.com/sh/z3i3guveutusdv9/AABDN6ubTQN6JhNOrVZhrA1Qa?dl=0

Thanks,
Chris

On 23/01/18 11:55, Chris Boot wrote:
> Hi all,
> 
> I'm running oVirt 4.2.0 and have been using oVirtBackup with it. So far
> it has been working fine, until this morning. Once of my VMs seems to
> have had a snapshot created that I can't delete.
> 
> I noticed when the VM failed to migrate to my other hosts, so I just
> shut it down to allow the host to go into maintenance. Now I can't start
> the VM with the snapshot nor can I delete the snapshot.
> 
> Please let me know what further information you need to help me diagnose
> the issue and recover the VM.
> 
> Best regards,
> Chris
> 
> -------- Forwarded Message --------
> Subject: alertMessage (ovirt.boo.tc), [VM morse is down with error. Exit
> message: Bad volume specification {'address': {'bus': '0', 'controller':
> '0', 'type': 'drive', 'target': '0', 'unit': '0'}, 'serial':
> 'ec083085-52c1-4da5-88cf-4af02e42a212', 'index': 0, 'iface': 'scsi',
> 'apparentsize': '12386304', 'cache': 'none', 'imageID':
> 'ec083085-52c1-4da5-88cf-4af02e42a212', 'truesize': '12386304', 'type':
> 'file', 'domainID': '23372fb9-51a5-409f-ae21-2521012a83fd', 'reqsize':
> '0', 'format': 'cow', 'poolID': '00000001-0001-0001-0001-000000000311',
> 'device': 'disk', 'path':
> '/rhev/data-center/00000001-0001-0001-0001-000000000311/23372fb9-51a5-409f-ae21-2521012a83fd/images/ec083085-52c1-4da5-88cf-4af02e42a212/aa10d05b-f2f0-483e-ab43-7c03a86cd6ab',
> 'propagateErrors': 'off', 'name': 'sda', 'bootOrder': '1', 'volumeID':
> 'aa10d05b-f2f0-483e-ab43-7c03a86cd6ab', 'diskType': 'file',
> 'specParams': {}, 'discard': True}.]
> Date: Tue, 23 Jan 2018 11:32:21 +0000 (GMT)
> From: eng...@ovirt.boo.tc
> To: bo...@bootc.net
> 
> Time:2018-01-23 11:30:39.677
> Message:VM morse is down with error. Exit message: Bad volume
> specification {'address': {'bus': '0', 'controller': '0', 'type':
> 'drive', 'target': '0', 'unit': '0'}, 'serial':
> 'ec083085-52c1-4da5-88cf-4af02e42a212', 'index': 0, 'iface': 'scsi',
> 'apparentsize': '12386304', 'cache': 'none', 'imageID':
> 'ec083085-52c1-4da5-88cf-4af02e42a212', 'truesize': '12386304', 'type':
> 'file', 'domainID': '23372fb9-51a5-409f-ae21-2521012a83fd', 'reqsize':
> '0', 'format': 'cow', 'poolID': '00000001-0001-0001-0001-000000000311',
> 'device': 'disk', 'path':
> '/rhev/data-center/00000001-0001-0001-0001-000000000311/23372fb9-51a5-409f-ae21-2521012a83fd/images/ec083085-52c1-4da5-88cf-4af02e42a212/aa10d05b-f2f0-483e-ab43-7c03a86cd6ab',
> 'propagateErrors': 'off', 'name': 'sda', 'bootOrder': '1', 'volumeID':
> 'aa10d05b-f2f0-483e-ab43-7c03a86cd6ab', 'diskType': 'file',
> 'specParams': {}, 'discard': True}.
> Severity:ERROR
> VM Name: morse
> Host Name: ovirt2.boo.tc
> Template Name: Blank
> 


-- 
Chris Boot
bo...@boo.tc
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to